i played with my audio settings and now i have no sound...

Discussion in 'Windows 7 Help and Support' started by sronsr, May 30, 2010.

  1. sronsr

    sronsr New Member

    Joined:
    May 30, 2010
    Messages:
    2
    Likes Received:
    0
    first post so be gentle if i did a mistake =]

    i noticed that my left speaker doesn't work so i tried to fix it with Realtek HD audio manager and that
    didn't work
    i tried with the normal settings of windows 7(Start > Control Panel > Hardware and Sound > Manage audio devices > Speakers(configure at the bottom))
    and i don't know which one caused that but now i have no sound at all except for the subwoofer(2.1 system)

    i tried everything i know, i re-installed realtek hd, i changed all the settings the way they were, went back to a restore point etc, no idea,
    although i did notice something, if i switch the connection at the back(from green port to any other, black, orange, yellow, blue, pink) and then when Realtek asks me what i just connected, it shows a list of rear speakers, subwoofer/center, front speakers, side speakers etc etc and i pick front speakers it works fine

    now i dont care what color it is on the back but i want to buy this week a logitech x530 system and it has 3 ports, i have no idea if they will work

    Thanks for any replies!
     
  2. JessicaD

    JessicaD New Member

    Joined:
    May 11, 2009
    Messages:
    396
    Likes Received:
    13

    Have you removed your audio devices completely before reinstalling the drivers? Also, have you changed the physical connections between the speakers, sub and computer?
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    As Jessica mentions, it can be easy to disconnect one of the speaker plugs or wires.

    Otherwise, is the attachment like what you are seeing. Make note of what I show as far as selecting the speakers and what the rear plugs do.

    Note the advanced settings, where it might be muting some speakers if something is plugged into the front if you have such a setup.

    Also make sure the speakers are selected as playback devices when you right click the speaker icon in the tray.
     

Share This Page

Loading...