icon overlay

Discussion in 'Windows 7 Help and Support' started by zwever, Aug 14, 2014.

  1. zwever

    zwever Senior Member

    Joined:
    Feb 2, 2011
    Messages:
    34
    Likes Received:
    0
    hello you all
    after a repair operation with the installation disc of Windows7 (64Bits) the icons on my desktop have an un-
    wanted overlay. (sea attached screen-shot)
    How can I go back to my icons without these annoying overlays ?
    Thanks beforehand for any help/advise
     

    Attached Files:

  2. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
  3. zwever

    zwever Senior Member

    Joined:
    Feb 2, 2011
    Messages:
    34
    Likes Received:
    0
  4. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    I don't think " #3 " will fix your problem. It deals with desktop icons not working. Apparently yours still work. Do they ?
    But, it's no harm to try it.........

    Default File Association restore ( aka your option 3)
    http://www.sevenforums.com/tutorials/19449-default-file-type-associations-restore.html

    Scroll down to .....
    exe - Executable application files >
    click it >
    follow instructions steps #1 to $3 listed at the top >

    Go to......
    lnk - Shortcut link (LNK) files >
    Repeat steps #1 to #3 >

    Restart computer.
     
    #4 davidhk129, Aug 14, 2014
    Last edited: Aug 14, 2014
  5. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    zwever,
    The following deals with registry editing. If you are NOT comfortable with that, DON'T do it.

    Login to your Administrator account > Start button > at the search box, type regedit > Enter key >
    expand ( click the pointer in front of ) HKEY_LOCAL_MACHINE >
    expand Software >
    expand Microsoft >
    expand Windows >
    expand Current Version >
    expand Explorer >
    scroll down to ShellIconOverlayIdentifiers > click it > what do you have on the right side ?
    like this below ?...................

    Image 1.


    If under Data it shows anything other than (value not set), then right click at (Default) > click Modify > at Vale data heading, erase what is in the box and reenter .....(value not set) > click OK.

    Also, what else is there on the right side ?
    If nothing else, exit regedit.
    Check your desktop icons.
     
    #5 davidhk129, Aug 14, 2014
    Last edited: Aug 14, 2014
  6. zwever

    zwever Senior Member

    Joined:
    Feb 2, 2011
    Messages:
    34
    Likes Received:
    0
    Hello davidhk129
    thanks for your patience and elaborated instructions which solved the problem partly, i.e. the icons had now an arrow
    overlay but with the reg. file available on the forum I succeeded to have my clean icons back.
    I'm very grateful for your help - regards -zwever
     
  7. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Glad it is resolved.

    You are welcome.
     

Share This Page

Loading...