Icons are messed up.. :S

Discussion in 'Windows Vista Help and Support' started by ForumDx, Feb 5, 2011.

  1. ForumDx

    ForumDx New Member

    Joined:
    Feb 5, 2011
    Messages:
    4
    Likes Received:
    0
    I've had the Icon Packager installed in my computer and after the trial period ended
    my icons got messed up..The main problem is in the image.. Its like it has 2 of them the "original" and the image of <Programs and Features> from Control Panel.. -.- I tried some things but nothing could help me, so.. here I am! :D


    Sorry for not saying much,and my english =/ Thanks for understanding. :)

    here is an Image of the Icons ---> [​IMG]
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,817
    Likes Received:
    1,565
    Hi Dx,

    try rebuilding your icon database:

    The icon cache can be cleared by deleting the hidden file named IconCache.db in the following location:
    %userprofile%\AppData\Local
    Note: %userprofile% represents the path to user profile folder.

    To find the above you'll need to show hidden files and folders via the folder options tab. Once done then click on 'Users' on the C drive and then drill down until you find the file highlighted in the screenshot below. Delete it and then reboot.

    View attachment 11197

    Rebuilding the Icon Cache Database

    1. Close all folder windows that are currently open.
    2. Launch Task Manager using the CTRL+SHIFT+ESC key sequence, or by running taskmgr.exe.
    3. In the Process tab, right-click on the Explorer.exe process and select End Process.
    4. Click the End process button when asked for confirmation.
    5. From the File menu of Task Manager, select New Task (Run…)
    6. Type CMD.EXE, and click OK
    7. In the Command Prompt window, type the commands one by one and press ENTER after each command:
    CD /d %userprofile%\AppData\Local
    DEL IconCache.db /a
    EXIT
    8. In Task Manager, click File, select New Task (Run…)
    9. Type EXPLORER.EXE, and click OK.
     
  4. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    As well as the previous excellent advice, delete your thumbs cache.

    Delete your Thumbcache files with the Disk Cleanup Utility (Press Start, (My) Computer, Right click C: Drive (your Main or System Drive), Properties, Click on the Disk Clean Up button). Thumbnails is one of the options you can choose to clean up.

    Unfortunately I cannot see your image :(. I've had past experience with icon packager though so if you could re-attach if the above options don't work...
     
  5. ForumDx

    ForumDx New Member

    Joined:
    Feb 5, 2011
    Messages:
    4
    Likes Received:
    0
    Trouble: Thanks for the advice but that's ONE of the things I've tried before and didn't work.. =/ But thanks Anyway..:)

    Elmer: I did what u told me but couldn't get the icons right.. Here's the image.. --> [​IMG]


    Kemical: I've tried this also before BUT i stuck in the cmd thing.. i type cd. After the "cd" command i hit enter and then /d(space) %usersProfile%\AppData\Local..?(right??) Because i tried it a lot of times and could get it right.. =/ I get "System cannot find the specified path" So if u could help me a little further with it, i would appreciate it :) Thanks for your time anyway :D
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,817
    Likes Received:
    1,565
    When you run cmd prompt make sure you right click on it first and 'run as admin'.

    Those commands should be entered like this:

    CD /d %userprofile%\AppData\Local
    Press Enter
    DEL IconCache.db /a
    Press Enter
    EXIT
    Press Enter
     

Share This Page

Loading...