Icons not appearing at all

lorenkjr1

Extraordinary Member
#1
Let's see now, when I install new programs the icons do not appear. Just a blank icon appears on the Desktop and in the start menu. I can change them from right click on the blank icon properties but, only after I reboot. What the heck gives with 64 bit Vista? Never saw this with 32 bit Vista.
 


Celestra

Former Moderator
#2
Hi- You don't have "Object Desktop" installed do you ? Sounds like one of those stardock problems. Anything on your computer called "Ultra VNC" ? (something about a bad mirror driver causing black icons)
 


lorenkjr1

Extraordinary Member
#3
Thank you,
that did a lot more than I expected it to do. It even brought the temperatures back to a much more reasonable level. I like Stardocks stuff but, I got a feeling your right it does not really work with the 64 bit os yet.
 


Celestra

Former Moderator
#4
After answering questions over the last 6 months I've found that Vista 64 has a serve problem with Personalization (Stardock etc) and Icons. The patches didn't work after SP1, Vista 64 Ultimate was severely affected. Ultimate is delicate on that subject.
 


lorenkjr1

Extraordinary Member
#5
Beginning to understand that more and more each day. It also does not always run even every 32 bit software. But, like you say finicky. I also noticed another problem, that some wallpaper just does not look right in 64bit Vista.
 


Celestra

Former Moderator
#6
What kind of picture distortions are we talking about ? Any pictures ? Are you trying to run 32 bit programs on a 64 ? I was slightly interested in upgrading to Ultimate, but too many problems with endless looping. A real royal pain figuring those out.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top