IE 11

Discussion in 'Windows 8 Help and Support' started by bassfisher6522, Sep 13, 2013.

  1. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    I'm trying IE 11 with the forum. So far I've had no issues using the forum with IE 11. Other than those damned adds slapping me in the face....I hate those adds. Any who.....I'm using forum v 1.0.1 with no ill effects. What issues in particular are you referring to with that header, saying the site looks like trash in IE 11?
     
  2. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    Quite a few rendering and editor issues. I am trying to force IE9 compatibility in the interim. Here is what it looks like here:
     

    Attached Files:

  3. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    Yeah....I don't see any of that...strange

    My main browser is Chrome but IE 11 seems to be working perfectly fine for me.
     
  4. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    Weird dude. I wonder if its hardware acceleration on certain video cards. I've been up too late. And I'm stuck with one computer. Another building renovator shut down my main system, so I can't access it through TeamViewer. Whoever it was better not have stolen any equipment or unplugged my UPS incorrectly.:(
     

Share This Page

Loading...