IE 8 crashes on Facebook website

Discussion in 'Windows Vista Help and Support' started by Iowabucks, Nov 17, 2009.

  1. Iowabucks

    Iowabucks New Member

    Joined:
    Jun 6, 2009
    Messages:
    20
    Likes Received:
    0
    Hey everyone. I have a problem with my IE crashing anytime i get on Facebook. Most of the time when i move my curser over the tabs on the top, you get a drop down box. But these boxes never go away. When you close out the windows it tells me my IE stopped working. Or sometimes when clicking on something the box will come up saying windows has stopped. The window will not freeze, but is always operational until the box comes up telling you windows has encountered a problem and needs to close.

    Facebook seems to be the only problem. I use Vista Ultimate 64.

    I run no addons in IE. I have also added Facebook to my trusted sites in tools/internet options/security/trusted sites.

    But if i go to facebook after opening an "in private browsing" tab, i don't see any problems like before.

    Please, someone help me understand whats going on.
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    They probably shut it down agaiin as it gets hacked often.;)

    Try typing the into your brorowser:
    http://69.63.186.38
     
  3. Iowabucks

    Iowabucks New Member

    Joined:
    Jun 6, 2009
    Messages:
    20
    Likes Received:
    0
    Still have the problem after deleteing All browsing history, temp files, cookies, etc

    Data execution prevention seems to close the window down. Would it be safe to disable it for just this site? Or is the DEP error just an after effect of whatever is shutting down the window?

    I tried pasting that address in my browser. Got the Facebook homepage, but when i went to log on, it went nowhere.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Have yiou tried compatability Mode?

    Is your DEP set to 2?
     
    #4 reghakr, Nov 18, 2009
    Last edited: Nov 18, 2009
  5. son2012

    son2012 New Member

    Joined:
    Nov 18, 2009
    Messages:
    28
    Likes Received:
    1
    if you don`t want more problems in the future then say bye to ie. Get a firefox, also is the add on king.Get anything safari, opera, chrome (fastest) but not ie.
     
  6. Iowabucks

    Iowabucks New Member

    Joined:
    Jun 6, 2009
    Messages:
    20
    Likes Received:
    0
    My DEP is set to "turn on DEP for essential windows programs and services only". I see no "numbered" settings.

    How do i try this in compatibility mode?
     
  7. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Don't worry about the number as long as it's turned on. I have one program in the list to turn off DEP

    Are you using IE7 or IE8?
     
  8. Iowabucks

    Iowabucks New Member

    Joined:
    Jun 6, 2009
    Messages:
    20
    Likes Received:
    0
    I am using IE8.
     
  9. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Choose Page > Compatability View Settings and add youtuibe.com in the list
     
  10. Iowabucks

    Iowabucks New Member

    Joined:
    Jun 6, 2009
    Messages:
    20
    Likes Received:
    0
    Adding Facebook to the compatibility view doesn't help either.

    I got to thank you for helping me so far.
     
    #10 Iowabucks, Nov 18, 2009
    Last edited: Nov 18, 2009
  11. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    Hi,
    there are a couple of things you could try...
    If you haven't already, try updating your flash player but make sure you uninstall the previous version first..
    You can find the uninstaller here: How to uninstall the Adobe Flash Player plug-in and ActiveX control

    Another possible route is to disable your add ons via internet properties..
     
  12. Iowabucks

    Iowabucks New Member

    Joined:
    Jun 6, 2009
    Messages:
    20
    Likes Received:
    0
    Thanks for the idea kemical. I should have tried it sooner.

    Got it figured out. Hope it stays that way. I was looking at my IE plugins (i didn't think i had any). There were 3. I disabled the one that said IEPlugin Class by Arcsoft, Inc. That seems to have fixed it.

    Thanks everyone for their help. I'll be back if it doesn't stay fixed. Jerry.
     
  13. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    Excellent! Glad it worked.. Let's hope it stays that way..:)
     
    reghakr and (deleted member) like this.
  14. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Excellent idea Kemical,

    Damn, I hate those toolbars:mad:
     
  15. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    Cheers man.. Agree totally about the toolbars..
     

Share This Page

Loading...