Ie 9 bugs

nehoma

Honorable Member
#1
I have been using IE 9 and it does just not work properly on some websites. When I try and log into my bank account I get script error. When I did my shopping at Tesco website it weoulf not put in correct amounts. I got fifty bananas delivered.

I hope someone at Microsoft picks this up
 


Jim Haynes

Lifetime Premium Supporter
Premium Supporter
#2
Yeah, same thing here with financial websites. One of them I cannot log into at all, however I did call them (the financial firm) and let them know about the issue. And another site, when I want to log out the buttons do not appear and you have to hover over where you think they are and click on them instead. I realize it is a beta but still, IE8 worked fine and FireFox works fine for these sites, so hopefully they can resolve this.
 


Sonny

Excellent Member
#3
Just wondering if you tried to reset your browser. My problems were somewhat different but it did fix a lot that was going on. As far as financial sites, I never tried until after resetting the browser and have no problem logging in or doing my banking. It may not work in your case but might be worth a try.
 


Jim Haynes

Lifetime Premium Supporter
Premium Supporter
#4
I know I did not reset my browser, although it crossed my mind. Sometimes I get so fedup with the lost of history, cookies and everything else (I realize you can decide what you want to wipe), that resetting the browser to its default settings is usually a last resort for me. IE would not have to load at all before I typically take such measures but I guess I can give it a try at some point.
 


Sonny

Excellent Member
#5
I know I did not reset my browser, although it crossed my mind. Sometimes I get so fedup with the lost of history, cookies and everything else (I realize you can decide what you want to wipe), that resetting the browser to its default settings is usually a last resort for me. IE would not have to load at all before I typically take such measures but I guess I can give it a try at some point.
I know what you mean. I called Microsoft and that was what they had me do. If they would not have insisted on that, I probably would not have done it.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#6
Have you tried the compatibility settings which can either be found in the address bar or if not showing there look in the drop down menu under tools (see screenshot).

This page contains links for more information: Internet Explorer 9 HTML5, CSS3, Compatibility, and More | MSDN
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.