IE Not Remembering

#1
IE8 is not remembering what I type in search bar.

Also nothing is being remembered that I type into web pages ie user names etc.

I hate to mention XP again but I could fix it there, can't find a way round it with 7 though.

Thanks.
 


Trouble

Noob Whisperer
#2
Open IE8 and
Choose tools link from menu bar and then
Internet Options
On the general tab make sure that you do not have a check mark in the box that says "Delete browsing history on exit"
Click the settings button and select
the radio button that says "Automatically" then
enter a number into the Disk space to use box usually 50 is fine
And enter a number into the Days to keep pages in histroy box, usually 20 is fine
For remembering usernames and passwords select the Content tab at the top then
in the Area labeled AutoComplete click the settings button check the following
Address bar
Browsing history
Favorites
Use Windows Search for better results
Forms
User names and passwords on forms
Ask me before saving passwords.
OK your way back out of there and restart IE8
Keep us posted.
 


#3
Had already done all of the above.

Just dicovered something with a 'slip of the finger'

If I left click 3 times(triple click?) the user names appear...used to be a double click.
Oh well I can live with that.

Just one thiing to sort out.
I use MSN as my home page in IE...always have.
I just need that now to remember what I type into the search bar.

Thanks.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.