I'm in!

MikeHawthorne

Essential Member
Microsoft Community Contributor
#1
Hi

I finally got into the forum.

If you saw the message I posted at the end of the Full Screen post, I have been having a really hard time getting in.

I got in this time by going through that post from my e-mail link.

When I try and connect it always times out, in all browsers.
This has been happening for about 24 hours and occasionally before that in the last few days.

I have tried various links etc, anyone have any idea what is happing?

I can access all other sites in the normal almost instantaneous manner.

I'm hoping that if someone replies to this post the e-mail link will get me back in.

Mike

After getting this posted I tried to access the sites main page again and was unable to.
I will let me back up and edit this message though.

This is very strange.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#2
I'm just posting this to get a link to this post in my e-mail!

Well that didn't work, I guess doesn't send a post if you comment yourself.

I can still get in by going through the link to Willem's post.
 


Mitchell_A

Essential Member
#3
Everyone's ability to get to the site is currently limited - obviously because of the huge demand for the service pack.

Rest assured we are aware of the problems, and we apologize for any inconvenience it has caused.
 


Elmer

Extraordinary Member
#4
Your not alone Mike, I just waited four minutes for this reply window to open.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top