In place upgrade stops responding (hangs) at 61% when upgrading Vista to Windows 7

Discussion in 'Windows 7 Software' started by sonicmonkey76, Feb 1, 2011.

  1. sonicmonkey76

    sonicmonkey76 New Member

    Joined:
    Feb 1, 2011
    Messages:
    2
    Likes Received:
    0
    I am upgrading Vista 32 bit home premium to windows 7 32 bit home premium.
    Hangs every time after 61% completion during "transferring files, programs and settings

    Steps I've done:
    Nortons 2011 is turned off/ disabled.
    I uninstalled programs suggested by windows compatibility report.
    I also uninstalled programs suggested by windows 7 upgrade advisor. (mostly all programs ok)
    I've attempted in place upgrade twice with same result.

    I thought my problem might be similar to the bug reported by this tech support post.
    Upgrade stops responding (hangs) at 62% when you upgrade to Windows 7

    The output log from setupact.log file does not read the same though.
    (C:\$WINDOWS.~BT\Sources\Panther\setupact.log)
    Sorry I can't seem to attach the log file to this post. Doesn't like .txt files.

    Anyone know of why its doing this?
    Or should I just bite the bullet and go ahead and do a complete fresh install (custom)

    Thank you.
     
  2. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Do a fresh install upgrades frequently have problems. A lot of people end up doing a clean install after wasting a lot of time trying to fix the Upgrade.
    Joe
     

Share This Page

Loading...