Ingen Internetadgang (Atheros AR5007EG Wireless Network Adapte og TDC BOX SAGEM)

blaa

New Member
#1
Hej
jeg er ikke den store haj indenfor IT/netværk. Derfor har jeg brug for lidt hjælp.

Efter at jeg har fået installeret Windows 7 på min labtop kan jeg ikke få adgang til internettet.

Netværkskortet ( Atheros AR5007EG Wireless Network Adapte) finder Routern/TDC-Boxen en SAGEM Fast 3504 som iflg. TDC er all-right med Windows 7 og opretter fint forbindelser, men jeg kan ikke kommer videre ud dvs. igen internetadgang.

Har prøvet at nulstille router etc. men det hjælper ikke. Iflg. netværskort skulle den også have den sidste opdaterede driver.

Hvad er løsningen?

På forhånd tak for hjælpen!
 


Trouble

Noob Whisperer
#2
No Internet access (Atheros AR5007EG wireless network Adapte and TDC BOX SAGEM) Hello, I am not the large shark within it/network. Why do I need a little help.
After I have installed Windows 7 on my labtop I cannot gain access to the Internet.
The network adapter (Atheros AR5007EG wireless network Adapte), Routern/TDC-Boxen a SAGEM fixed 3504 as iflg. TDC is all-justifyright with Windows 7 and create good relations, but I can not come forward i.e.. again Internet access.
Try resetting the router etc. but it helps not. Iflg. Network rskort should also have the last updated driver.
What is the workaround?
On present thank you for your help!
As you can see your question loses a little something in the translation. But, have you tried
Going to the laptop manufacturer's website and downloading the latest version available for that Wireless Adapter?
Attempting to gain internet conectivity by using the wired ethernet adapter usually available on most laptops, if that's an option, you could then try running windows update, not always a big help, but a possibility?
I looked and wasn't able to find a Windows 7 driver for that particular wireless adapter, but there are some vista drivers available that may possibly be some help. Of course you need to make sure you have the correct drivers downloaded 32 or 64 bit, which you didn't mention in your post, unless the translator missed it.
 


Trouble

Noob Whisperer
#3
Also just another thought, try disabling IPv6 in the properties of your network adapter(s)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.