install freezes on blank screen after starting windows....

ktr

New Member
#1
Hello,

Wondering if someone can help me. I'm trying to install Windows 7 Ultimate on my computer, and it keeps freezing.

It will boot off the DVD and get to the swirling windows (starting windows...) and then freezes on a blank screen.

I have just updated my BIOS to the latest, and i've also installed a copy from this exact DVD onto my laptop with no troubles.

My Computer is:

Motherboard: Intel S5000XVN Workstation
CPU: Intel 2.33 XEON E5345 1.333FSB
RAM: 4 x 2GB KINGSTON FB-DIMM's (8GB TOTAL)
GFX: nVidia 8800GTS 640MB RAM
HDD: Seagate 500gb 7200rpm

I have unplugged all my USB's also tried turning off USB support in bios with no luck. I've also unplugged all my other harddrives so only one is available, which currently has VISTA on it (works no problem).

Not sure what else to do!! help! :eek:
 


reghakr

Essential Member
#2
Is it a black screen with a cursor only?
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#3
There seems to be a lot of folks with the 8800 card in this forum. When the system reboots, try using F8 to get to the advanced boot menu and tell it to use base video. Maybe it will complete the install.
 


ktr

New Member
#4
Hi thanks for the reply's.

I can't even get into the initial setup to start the install :(

Also the cursor isn't showing at all and it appears to be competely locked up (the dvd no longer flashes, the USB stops flashing also)

I've tried safe mode, also safe mode low res 640x480 with no luck.

Also tried removing extra memory, updating bios, trying from a usb stick nothing :(

What else can I do?
 


reghakr

Essential Member
#5
What OS was previously on your computer?

Did you perfrma "clean" install or an upgrade?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.