Install sheild wizard freeze. Can't install anything. Plz help freaking out.

#1
I popped in my Elder scrolls IV oblivion cd and install sheild froze.Then after a few seconds popped up and said Error 5009. I tried another software cd I had and its the same thing. I can't even install anything I download off the internet without it freezing up on me.

This seems sudden to me considering I have had no problems until this.

Compaq Presario CQ61
Windows 7 64 bit
AMD Athlon II Duel-Core M300 2.00 Ghz
3.00 gigs of ram
AMD 880G ATI Radeon HD 4200

I run adaware and AVG free I turned them off and still the same problem. I thought about uninstalling them, but I wont be able to reinstall them untill I get this fixed. Suggestions please.
 


#3
Yes, i actually seen that before I started this post. I did that and still the same thing.
 


#4
If the InstallShield process froze, I doubt you'll make things any worse by killing the process, so try this:

Open up the Task Manager (Ctrl+Alt+Delete) and switch to the Processes tab and look for the InstallShield process. I don't know what it will be called. Hopefully it will say "InstallShield" somewhere in the description field, but if it doesn't, try looking for "iKernel.exe" or "setup.exe". End Process if you find it.
 


#5
It's called Ikernal. I maybe stated my problem wrong. The installsheild only freezes for a moment then gives me the error message and then shuts down. So after all is said and done the ikernal will not be in the proccess area.
 


#7
@pcs: Bad idea. Something seems very suspicious about a site where every piece of text and comment is generic and every page looks exactly the same.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.