Install stalls at "setup is starting"

Discussion in 'Windows 7 Installation' started by seattle, Aug 4, 2009.

  1. seattle

    seattle New Member

    Joined:
    Aug 4, 2009
    Messages:
    4
    Likes Received:
    0
    Good morning,
    I have been unsucessful in installing Win7 on my Acer 6930 laptop currently running Vista. I did have sucess on my desktop machine that had XP on it, with a few driver download issues. On the Acer I have tried a upgrade install and a clean install. After the DVD boots, I get the win7 pick a language and then click to install then a "setup is starting" screen that will run for hours if i let it, and i have. If I run the setup icon off the DVD and click install now i get "setup is copying temporary files..." then "setup is starting" ......... any suggestions.
    Thanks
     
  2. busydog

    busydog New Member

    Joined:
    Feb 11, 2009
    Messages:
    1,056
    Likes Received:
    31
    Two thoughts....

    Your DVD Reader may be having problems reading your install disk on your laptop. You might try reburning your ISO at a lower speed on on a removable DVD Drive if you have one.
    If all else fails, try a bootable flash drive. Instructions can be found in the forums here.
     
  3. seattle

    seattle New Member

    Joined:
    Aug 4, 2009
    Messages:
    4
    Likes Received:
    0
    Thanks...but... that didnt help. Made a bootable flash drive and its doing the same thing. "Setup is starting" I will let it run for a couple hours but i'm not very hopeful.
     
  4. jmhoraze

    jmhoraze New Member

    Joined:
    Aug 13, 2009
    Messages:
    2
    Likes Received:
    0
    I very much doubt that the DVD (or the way it was burnt) is the culprit. (To be on the safe side, just copy the contents of the DVD to disk; any DVD problem would show a CRC error on the one or the other file.)
    Try upgrading w/o loading updated from internet: Internet file transfer errors or corruptions are not as readily detected, and can result the Expand to be in a hang state.

    Also, I suggest to run MSCONFIG and disable all Start-up programs. Then fresh reboot and start SETUP; say, from a dedicated folder on your hard drive.

    Aside Expand, which can really take at certain files a loooong time, there can be also the case you run into what may appear to be another stall: during transfer settings and programs, I had seen that the same item (#260688 of 1068369) was listed over and over again, no progress at 41%. Well, must have been a very complex item with numerous files and registry entires and what not being transferred; after two or three hours it then continued.

    Hope this helps.
    Cheers,
    jm.
     

Share This Page

Loading...