Installation hang ups

#1
For some reason, sometimes when I am installing something I will get an error that says, "cannot access network location 0\". It stops the whole installation, but I have learned how to get past it. Whenever I get the error, I unplug my internet connection and try it again and it finishes the install.

So, I was wondering what is causing this and how I can stop this from occuring?
 


#2
Probably caused by your recent network connection not active anymore. Try this way:

(backup your registry first)


Start >> Regedit >> Navigate to HKEY_CURRENT_USER -> Software -> Microsoft -> Windows -> Current Version -> Explorer -> User Shell Folders >> Locate and delete the key named Recent.

Reboot.
 


#3
Hmm. Before I start deleting stuff I just thought of something.

I have turned off my network card because I only use a straight line into my ethernet adapter. Could that be the cause of this?
 


Last edited:
#4
Ok I tried turning my network card back on and used the instructions you gave me and still the same thing.
 


#5
BAMP


Anyone got any other answers please?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.