Installation problems

Discussion in 'Windows Vista Installation' started by unclebuck48, Sep 13, 2006.

  1. unclebuck48

    unclebuck48 New Member

    Joined:
    Sep 13, 2006
    Messages:
    4
    Likes Received:
    0
    Weird deal, I downloaded the first vista version, try to burn as an ISO image thru nero, said had to use UDF because of large file size. Anyhoo I put the disc in and it did nothing, tried to reboot with disc in, wouldn't start that way either, not sure what happened but somehow after about the 8th try it installed no problem. I have now downloaded RC1 version, burned the same way, I have tried about 10 times and can't get it to run. I also tried F:\setup.exe to no avail. I am installing on a Win 2000 patition. Any Ideas??

    Thanks
     
  2. olejac

    olejac New Member

    Joined:
    Sep 13, 2006
    Messages:
    2
    Likes Received:
    0
    unable to burn

    unclebuck,

    I had the same problem trying to burn the ISO with the UDF msg. My solution. Using Nero Burning Rome, I started with the "file" "open" and selected the ISO. I then proceeded as directed and burned the ISO with no problem. I have no idea why this worked, but work it did. I can only assume the proper settings were done by Nero. I now have RC1 up and running on a different partition. So far it is working fine except for the accelerated raid driver on my asus p4p800 motherboard disc. I am unable to see my SATA drives. (I have two ide and two sata installed) I also need to upgrad to another graphics card.

    I hope this helps.
     
  3. unclebuck48

    unclebuck48 New Member

    Joined:
    Sep 13, 2006
    Messages:
    4
    Likes Received:
    0
    Re: UDF

    I redownloaded the iso file, reburned it as UDF as this was the only option I was given, but anyways it works and all is well now. Thanks:D
     

Share This Page

Loading...