Installation Windows 10

Anoupe

New Member
Bonjour,

J'ai un MSI gp60 2pe léopard, il y a quelques temps j'ai retirer windows 10 pour mettre un Linux mint, je suis resté à peu près 1 an avec ce linux mint et récemment j'ai réinstaller Windows 10, plusieurs fois l'installation à échoué, j'ai fais une clé bootable depuis Linux puis une clé bootable avec le logiciel Rufus depuis un Windows, pour réussir j'ai du installer Windows 8.1, je n'avais pas de connexion et ma carte réseau n'etait même pas détecter, j'ai téléchargé un pilote depuis un autre ordinateur ça a marché, il y avait 135 mises à jour importantes et 15 facultatives, j'ai tout mis à jour, 2 ont échoué, ensuite j'ai installé des pilotes car mon pad ne marchait plus et d'autres choses, aucun pilote arrive à s'installer en local, le pilote de la carte graphique sur Nvidia expérience ne s'installe pas non plus, je me suis alors dis que c'était à cause de Windows 8.1 et donc j'ai téléchargé l'utilitaire de Windows pour passer de Windows 8.1 a 10, il télécharge Windows 10, commence l'installation ensuite il met l'écran bleu comme quoi l'installation commence et vers 30% je reviens sur le bureau et il me dit Échec de l'installation, avez-vous une idée du problème ? Je viens de lancer une vérification du disque.

Merci d'avance pour votre aide,

Bonne journée à vous tous !
 

ussnorway

Windows Forum Team
Staff member
Premium Supporter
I have a MSI gp60 2pe leopard, some time ago I removed windows 10 to put a Linux mint, I stayed about 1 year with this linux mint and recently I reinstalled Windows 10, several times l 'installation failed, I made a bootable key from Linux then a bootable key with the Rufus software from a Windows, to succeed I had to install Windows 8.1, I had no connection and my network card was not not even detect, I downloaded a driver from another computer it worked, there were 135 important updates and 15 optional, I updated everything, 2 failed, then I installed drivers because my pad no longer worked and other things, no driver managed to install locally, the graphics card driver on Nvidia experiment did not install either, I then told myself that it was because of Windows 8.1 and so I downloaded the Windows utility to go from Windows 8.1 to 10, it downloads Windows 10, starts the 'installation then it puts the blue screen like what the installation starts and around 30% I go back to the desktop and it says to me Installation failed, do you have any idea of the problem? I just ran a disk check. Thank you in advance for your help, Good day to you all !
google translate

looks like the issue is your motherboard is too old for W10
ref = MSI Global - The Leading Brand in High-end Gaming & Professional Creation

support.png
 
Top