installed memory

#1
I have a big problem! I installed 3 GB and 2 GB using only show me! what the problem is!? mention that using 32 bit windows 7! Thanks
 


Basher

Honorable Member
#2
Am I missing something here...
 


#3
[langtitle=ro]Re: installed memory[/langtitle]

[lang=ro]deci, atunci cand dau properties imi apare- installed memory 3GB (2 GB usable)!Ce trebuie sa faca pentru a utiliza intreaga memoerie? merci[/lang]
 


#4
Re: [langtitle=ro]Re: installed memory[/langtitle]

Try this way:

1. Run msconfig.
2. Choose the Boot tab.
3. Click the Advanced Options button.
4. Turn off the Maximum Memory option.
5. Close the dialog boxes, and then reboot the system.

Be sure to turn off the Maximum Memory option.
 


#5
Re: [langtitle=ro]Re: installed memory[/langtitle]

[lang=ro]deja am incercat asta.....nu stiu ce altceva sa mai [email protected]!!!![/lang]
 


#6
1. Is your video adapter onboard (is it Intel GMA) ? If so, it could be mapping certain amount of ram, which is set in the bios.

2. Are the sticks well matched? Attach Passmark Rammon HTML.zip, let me see.
 


#7
Capture.PNG My video is 8600 gt
 


#8
Attach Passmark Rammon HTML.zip
 


Trouble

Noob Whisperer
#10
Re: [langtitle=ro]Re: installed memory[/langtitle]

acristisor;
Please do not attach files in the .docx file format as everyone does not have or use Microsoft Word nor one of its' converters. RamMon has a built in utility to accomplish a similar task just choose the Export/Copy button make sure that the HTML radio button is select (default I think) and choose the Write to File button. Save it to your desktop, then right click the RAMMon-SPD Info.HTML file and choose Send To Compressed Zipped Folder, this will create a RAMMon-SPD Info. zip file on your desktop which you can attach to your next post instead.
Your understanding and cooperatiion in this manner is sincerely appreciated.
Thank You
Randy
 


#11
Re: [langtitle=ro]Re: installed memory[/langtitle]

I have Word 2010, but viewing HTML in a browser is more convenient for sure. :)

What I see is 2 Kingston's in slots 1 and 3, and 1 Kingmax in slot 2. Some of their rates are identical 800Mhz 5-5-5-18 1.8v, but others are not,

[TABLE="class: MsoNormalTable"]
[TR]
[TD] Minimum Auto-Refresh to Active/Auto-Refresh Command Period, tRFC (ns) [/TD]
[TD] 105.000 [/TD]
[TD] 127.000 [/TD]
[TD] 105.000 [/TD]
[/TR]
[/TABLE]





I don't urge you to remove the Kingmax stick from Slot 2, but yet it's much recommended to deal with identical sticks because mixed brands can cause all kinds of problems.

Try setting bios rates for DRAM manually, 800Mhz 5-5-5-18 1.8v.

Reinstall the system.

If still no go, then not much to be done about it, remove the Kingmax stick.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.