Integrated Camera "not plugged in"

Hello. Recently I've been getting seemingly random error messages saying that a usb device is not recognized. In an attempt to fix this, I decided to update drivers and whatnot. I discovered that the integrated camera is the source of the problem; when I tried to update it, I got an error that it was not plugged in. However, this is clearly not the case; I took it to the (admittedly incompetent) tech support guy at my school, who moved my data onto a loaner computer while he tries to fix my own. However, despite the fact that I'm using a different computer, it still claims that the usb device is plugged in, so I am convinced that it isn't a hardware problem.

Any help would be greatly appreciated! :)


Extraordinary Member
Premium Supporter
Need to ask: what camera?

Need to ask: what camera?
It's the builtin one (I have a Thinkpad X100e, by the way- its on my profile, but I might as well mention it here for convenience). I don't really know how to find any further information on the camera; everywhere it's mentioned in drivers, control panel, etc. it's referred to as "integrated camera" or just "video device".

So uh... help anyone? Sorry to be impatient but it needs to be fixed soon or the school tech guy will delete all my files :(


Excellent Member
Microsoft Community Contributor
A situation like that would normally be caused by a driver situation. Did you try uninstalling the device and then let Windows find it again?

Do you have any other USB devices, or any software that might be related to the camera?

There is a physical connection somewhere on the system. Not likely it has actually come loose, but could be a possibility, or there may be something wrong with the actual device.

Sorry for wasting your time, guys- it fixed itself just a minute ago. Thanks for taking the time to respond, though!


Extraordinary Member
Premium Supporter
The main thing is that it got fixed. You might help someone by sharing the solution. It's always a nice gesture.

But, happy for you!

Alright, the problem has come back, sadly...

Saltgrass: Yep, tried that... and as I mentioned, I had this problem even after the data was transferred to a loaner computer, so it couldn't be a hardware problem. And nope, no other usb devices at the moment.

Titanic: I'm honestly not sure what I did to temporarily fix it, but since the problem came back I doubt it would be helpful to anyone anyways. :p

Alright I've taken a screenshot that might shed some light on the problem. I'm not sure exactly whats in the "unknown" slot but I'm guessing its connected to the camera?

bump. Anyone?


Extraordinary Member
Premium Supporter
Sorry, I've been absent, busy with this and that and those.

Check this: x100e integrated camera does not appear in Device ... - Lenovo Community

It may be a mechanical problem: bad wiring, dust, and so on. Tilting or shaking the computer may put bits in place, camera starts working... until it goes dead again.

I think it would be wise with service. Especially if you have any warranty left.

Best of all to you. :)

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.