Integrated dell WebCam issue

Discussion in 'Windows 7 Hardware' started by anticraista, Nov 25, 2009.

  1. anticraista

    anticraista New Member

    Joined:
    Nov 24, 2009
    Messages:
    8
    Likes Received:
    0
    Hello, this is my first post with you guys. Hope i can provide some help and get some as well with this that is getting me stressed as time passes by. I can't figure anything out lol.

    Well this is the thing. I got a dell xps m1210 which had xp originally. Fortunately got it a few months before Vista came out. Everything was working. I've had it for 2 years already and a few weeks ago i just upgraded it to Windows 7 and has been working great so far. Specially if we talk about drivers and stuff, had no problem with it finding everything the computer needed without me looking for them. Except for the mousepad thingy so that i could scroll down.. but anyways. My camera is not being detected. I already tried installing the camera drivers for vista, (which worked with the mousepad thing) and it installs fine, but still, doesn't detect the camera at all and asks me to check for it, and that is is plugged in and stuff. The only thing that i could think of is that probably one of the universal serial bus drivers is not being detected, specifically the one where the camera is connected to, but i'm not really sure. I actually have an "Unknown device" showing up on my device manager. I already tried with "Driver Magician" and "Driver Genius" but none of them work and none of them make the unknown device show up.

    Can you please help me out on finding any more troubleshooting that i could try with to get my camera (and mic, cause its integrated on it as well) working again?

    Thanks,
     
    #1 anticraista, Nov 25, 2009
    Last edited: Nov 25, 2009
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
  3. anticraista

    anticraista New Member

    Joined:
    Nov 24, 2009
    Messages:
    8
    Likes Received:
    0
    Thanks! and thank you for posting a response as well. I haven't try that, but i'm just doing it now =P. I'll let you know. Thanks
     
  4. anticraista

    anticraista New Member

    Joined:
    Nov 24, 2009
    Messages:
    8
    Likes Received:
    0
    o-m-g!!!!!!!!!!!!!!!!!!!!!!!!! I just came back from restarting and it actually worked!!!!!!!!!! I can't believe i never thought of that. I can't thank you enough for your help cybercore. I've been looking around everywhere and just couldn't get help anywhere. Thank you thank you thank you very much!! =D
     
  5. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Well done, anticraista, pleasure to hear! :)

    If Dell EVER issues Windows 7 compatible drivers, you should reinstall your current working driver, as it is a good practice to use drivers specially designed for Windows 7. Better compatibility, security, and performance.
     
  6. anticraista

    anticraista New Member

    Joined:
    Nov 24, 2009
    Messages:
    8
    Likes Received:
    0
    Thank you =) And thanks for the advices
     

Share This Page

Loading...