Interesting Install

Discussion in 'Windows 7 Installation' started by swtdivalove, Aug 15, 2009.

  1. swtdivalove

    swtdivalove New Member

    Joined:
    Aug 15, 2009
    Messages:
    32
    Likes Received:
    0
    I have been fighting getting Windows 7 RC 1 to install for 2 days now. Tried 3 different burned copies of Windows 7 RC 1 in a couple of formats due to a CD/DVD Driver issue.

    So, I decided to totally delete any partitions on the computer that I am installing it on. That's right, no partitions at all!

    Strangely enough, it's installing as we speak. Weird huh?

    Right now it's sitting at 96% and continuing on its way.

    Weird that when I tried to install before it created partitions then gave me an error for the install about CD/DVD drivers missing, or that I needed to insert the media into the drive to install it when in fact that the media was in the drive already.

    Now I am just waiting for a reboot, I think. But, it's definitely done expanding the files. Alas, it stopped responding. So here goes a reboot to see what happens.

    That worked... Setup is now updating the registry.

    **Apologize for the commentary like a sports broadcaster, but I just thought I should share this interesting development as I'm installing Windows 7 without creating any partitions!**

    Ah... The final steps before putting in the CD Key! Just about there though!

    **NOTE: To get it to install even with the CD/DVD Driver issue was that I just deleted the partitions, selected the unformatted partition for it to install on... AND... VOILA! It's just about done.

    I'll let you know how it goes from here in a reply to this thread.
     
  2. swtdivalove

    swtdivalove New Member

    Joined:
    Aug 15, 2009
    Messages:
    32
    Likes Received:
    0
    Get this... I'm looking at an amazing desktop!

    Finally, after 2 days of fumbling around trying to get it to work!
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,797
    Likes Received:
    1,563
    Hi swtdivalove,

    Welcome to the forum...:)
    Glad to see you got things sorted... If you require further help then please don't hesitate to ask..
    :D
     
  4. mike2k9

    mike2k9 New Member

    Joined:
    May 27, 2009
    Messages:
    184
    Likes Received:
    0
    This whole cd/dvd driver issue during install seems to be very popular. I hope it does not carry over into the final version. The resolution to this problem is so wide spread, so there is no "one" fix for it. For me, it was burning the ISO to a DVD +r instead of a -r. For swtdivalove it was simply to not create a partition prior to installataion. For others, i've seen the fix as just doing it over and over again until it worked.

    If I get my copy in October and this happens again, I will not be a happy camper :(
     
  5. swtdivalove

    swtdivalove New Member

    Joined:
    Aug 15, 2009
    Messages:
    32
    Likes Received:
    0
    I'm just glad that I got it sorted, and hope this helps anyone else with the issue.
     

Share This Page

Loading...