Intermittent Windows Explorer Not Responding.

Discussion in 'Windows 7 Help and Support' started by BobHelms, Feb 10, 2010.

  1. BobHelms

    BobHelms Senior Member

    Joined:
    Sep 24, 2009
    Messages:
    76
    Likes Received:
    2
    My problem may be the same as a lot of others that I've seen reported but here is my version. After booting I move the cursor to the 'Start' button and the hour glass appears. After several clicks I get the message "Windows Explorer is not responding" followed by another message about problem determination. I then get a message about restarting Windows Explorer. I restart it and all is well. The only activity that I could identify was Avast had just finished updating. This problem is very intermittent. This is a clean install of W7 Pro 64 with all current maintenance. Hardware is a Thinkpad T500 with all the relevant Lenovo specific drivers. I am the only active user on the machine. This system has been running since early January. The problem started about 2 weeks ago and has occurred 4 or 5 times. I boot every day and most days there are multiple boots. No changes (that I'm aware of) to the configuration. Anyone got any ideas or opinions.:confused: TIA for your help.
    Bob Helms
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Disable Avast loading on startup (msconfig => startup), to see if it's causing the error.
     
  3. BobHelms

    BobHelms Senior Member

    Joined:
    Sep 24, 2009
    Messages:
    76
    Likes Received:
    2
    Didn't make any difference. Had 1 occurrence Wednesday. This time I told the system to shutdown Windows Explorer. Everything returned to normal as if nothing ever happened. I read somewhere that corrupt files my contribute to this problem. Does W7 have a way to seek out and correct/fix corrupt files? Thanks.
    Bob Helms
     
  4. BobHelms

    BobHelms Senior Member

    Joined:
    Sep 24, 2009
    Messages:
    76
    Likes Received:
    2
    I've upgraded to Avast 5.0 Free. I've also turned off the automatic updates. The "not responding" issue hasn't happened in over a week after turning off the automatic updates. I'll post again if my issue re-occurs.
    Bob Helms
     

Share This Page

Loading...