Internet Access on all user accounts but one?

Discussion in 'Windows 7 Help and Support' started by Dark785, Apr 13, 2013.

  1. Dark785

    Dark785 New Member

    Apr 13, 2013
    Likes Received:
    Ok, so for a brief overview, every user account on my home computer has internet access but mine.
    I have Windows 7 (64 bit), my computer is a gateway, and I use Internet Explorer. If anyone needs any more information about this sort of stuff, just let me know and I'll do my best to provide it.

    This problem started after my anti-virus software (ZoneAlarm) caught two virus. It got rid of them like it always does; however, after that the internet wasn't working on my profile. By what I remember, before I ran the scan and got rid of the viruses, the internet wasn't working for anyone's account. Then after the scan, everything was working fine again but the internet on my account still wasn't working. This was about two weeks ago, so I don't remember all the details.

    So, onto the exact problem. Whenever I click internet explorer down in the task bar either nothing comes up at all, OR a blank window will open after about 30 seconds of waiting, and then close on it's own after about 10 seconds. I should mention that according to the little icon in the bottom right-hand corner, I have internet access; and I can access my e-mail through windows live and read, send, and receive mail, I just can't click any of the links in the e-mails.

    I've tried opening the internet with no add-ons, I've tried going to the control panel and making internet explorer my default program for everything internet related or whatever, I've tried running CCleaner--none of it has made a difference.

    Thanks for any help anyone can offer.
  2. helpifIcan

    helpifIcan Extraordinary Member

    Jun 20, 2009
    Likes Received:
    See if you can access the internet in safe mode.
    Try resetting IE to default.
    tools>internet option>advanced tab reset on bottom
  3. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    May 25, 2009
    Likes Received:

    Try removing and reinstalling Internet Explorer.
    It sounds like you do have internet access, but IE isn't working.

    Go to Control Panel, Uninstall or Change Program, Turn Windows features On or Off.

    Uncheck Internet Explorer, click OK and then reboot your computer.

    Run CCleaner registry scan.

    Repeat the process and recheck the Internet Explorer feature, and say OK again.

    See if it works now.

    If that doesn't work download Google Chrome and see if that works.
    If it does it will confirm that the problem is probably with IE, if it doesn't run either then there is something more basic that will have to be found.

    Do you have a recovery point from before you started having the problem?


Share This Page