Internet conection problems

Discussion in 'Windows 7 Networking' started by kingfisher, Nov 27, 2009.

  1. kingfisher

    kingfisher New Member

    Joined:
    Nov 27, 2009
    Messages:
    4
    Likes Received:
    0
    Ok here goes i have recently purchased a new motherbaord and upgraded to windows 7 professional

    all specs of system are in my profile

    the trouble i have is with the onboard ethernet

    everytime i turn of my pc i have to uninstall the ethernet controler to be able to conect to the internet after 2 weeks this is now annoying.

    I have tried updating the drivers but still no joy

    can anyone help solve this problem

    the onboard ethernet/lan is a realtek rtl8168c

    any help or advice is greatly needed

    thanks
     
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    You must mean you have to uninstall the drivers?
    If it's onboard you can't take it out of a socket?

    Do you have an option to roll back the drivers?
     
  3. kingfisher

    kingfisher New Member

    Joined:
    Nov 27, 2009
    Messages:
    4
    Likes Received:
    0
    no what i mean is i have to remove or uninstall the pci through device manager and then scan for hardware changes this will then re install the drivers again

    however after i reset my pc i have to do the same thing all over again.

    i just dont understand why this is happening

    and i know i cant remove it off the MB

    so any advice you can offer would be great ive tried the rollback but this happens regardless of which driver is installed


    thanks awaiting further help
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Try going to Network and Sharing Center and look over the connections
     
  5. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    Like the man said go to network and sharing center then go to change adapter settings an uncheck IPv6 and see if this helps, This has caused some problem for certain adapters.
    Here is an article on the matter
    Vista not playing well with IPv6 - Network World
     

Share This Page

Loading...