Internet Connection Active but No web browsing

#1
Hello,

I just did a clean install of Windows 7 Ultimate x64 and I'm having a bit of a problem connecting to the internet. The Network & Sharing Center says I have an active connection and I can see packets being sent and received. However, when I open IE8 or FF no web pages can be displayed. They are in a constant state of "Waiting for Reply". To confuse things further, gadgets on my desktop are being updated with an internet connection, albeit randomly. For instance, if I change the zip code on the weather gadget and save it takes up to 15 minutes to refresh the weather for that city.

I know that I have an active internet connection because I have another computer on the same router with no issues (Windows XP). The computer I am having issues with was using Vista previously. I did a clean install to Windows 7 x64 and this is when I started having issues.

I have read in other threads that nvidia has released updated drivers but since I can not connect to the internet I can not update them through that computer. If I wanted to download drivers on the XP computer for the W7 computer, how would I know what model device I have and what drivers I would need? The Nvidia website asks for product, device and series and I have no idea how to find out what I am using so I can get the proper updates.

Here are my stats:
Windows 7 Ultimate x64
AMD Athlon 64 X2 Dual Core Processor 5200+ 2.60GHz
4 GB RAM
NVIDIA nForce Network Controller

If more information is needed just let me know. I have scoured the internet for help with this so any and all help would be greatly appreciated! :)
 


#2
This is a long shot... but can you test it for me... it's easy to reverse:

Go to Task Manager /services /services and Disabled the Function Discovery
Resource Publication

Note: Windows 7's new "HomeGroup" connectivity requires this service.

Reboot and let me know please.
 


#3
Thank you for the feedback TBlount. I tried what you suggested and still no luck. After a reboot Windows is still saying that I am connected to the internet however I can not web browse. Actually, the gadgets are no longer connecting to the internet either. I am going to turn that service back on and we'll take it from there.

Thank you for replying though! I'm sure you can imagine how frustrating this can be.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
There have been several folks that could not seem to use a browser to reach the net. You may find something in another thread. You might also check for firewalls, anti-virus programs that might be blocking it. Maybe try turning off add-ons or accelerators.

But for now, could you type this in your browser address window and see if you can get to the yahoo.com site?

209.131.36.159
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.