Internet connection, antivirus not working after removing trojan

Discussion in 'Windows XP Help and Support' started by jhmax, Nov 21, 2012.

  1. jhmax

    jhmax New Member

    Joined:
    Nov 21, 2012
    Messages:
    6
    Likes Received:
    0
    Hello Everyone,

    Just a little bit ago i did a routine virus scan on my windows 7 Partition on my pc. I used avast!!, malwarebytes antimalware and superantispyware. Super antispyware detected an infection known as trojan.agent/gen-sirefef on my xp partition and the infection was sucessfully removed. I verified by doing another scan with superantispyware in safe mode on windows 7. the problem is now i have booted into my xp partition and one of the realtime shields on avast is not working, and the "fix now" does not work, i cleaned the registry with ccleaner and avast rescue disc got no where i tried reinstalling avast to no success. My internet is not working. i even tried sfc/scannow all this on my xp partition. Any help would be greatly appreciated. Thank you very much in advance
     
  2. windows7techman

    windows7techman New Member

    Joined:
    May 26, 2013
    Messages:
    8
    Likes Received:
    0
    To be honest here is what I would do get a bootabe linux cd to format the drive then reinstall windows xp. At this point I feel it may just be best to do a clean start over to be on the safe side. Or possible use combofix link to download http://www.bleepingcomputer.com/download/combofix/. Combofix is a advance program for finding known malware and trojans.
     
    #2 windows7techman, May 27, 2013
    Last edited: May 27, 2013

Share This Page

Loading...