internet connection disconnect all the time

fibola

Senior Member
#1
[h=2]hi,[/h]
for the last couple of days i suffer from continuing disconnection from the internet which require
me to unplug the power cable from my edimax router and plug it back.

this happen sometimes couple of time in 1 hour.

how can i find out what is the reason for it,
is it the internet provider or the cable company or my pc ...

it realy pain in the *** and i need to solve it .


thanx​
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#2
Is your connection from the router to your pc a wired or a wireless connection? When you lose the connection try going to a command prompt and entering a command to ping the router:

ping x.x.x.x

where x.x.x.x is the IP address of your router - let us know if you need any help getting this address.
 


fibola

Senior Member
#3
Is your connection from the router to your pc a wired or a wireless connection? When you lose the connection try going to a command prompt and entering a command to ping the router:

ping x.x.x.x

where x.x.x.x is the IP address of your router - let us know if you need any help getting this address.

its wired.
and yes i need help in finding my ip ping .
is it the one that i enter in order to enter the router setting ?
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#4
Yes, the command will be something loike:

ping 192.168.x.x where the x values depend on what you entered on your setup.

It might be helpful if we also have a look at your IP configuration settings. Run a command prompt and in the command screen enter:

ipconfig /all

The post all the out put here please.
 


fibola

Senior Member
#5
Yes, the command will be something loike:

ping 192.168.x.x where the x values depend on what you entered on your setup.

It might be helpful if we also have a look at your IP configuration settings. Run a command prompt and in the command screen enter:

ipconfig /all

The post all the out put here please.


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


C:\Users\Glh>ping 192.168.2.1


Pinging 192.168.2.1 with 32 bytes of data:
Reply from 192.168.2.1: bytes=32 time<1ms TTL=64
Reply from 192.168.2.1: bytes=32 time<1ms TTL=64
Reply from 192.168.2.1: bytes=32 time<1ms TTL=64
Reply from 192.168.2.1: bytes=32 time<1ms TTL=64


Ping statistics for 192.168.2.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms


C:\Users\Glh>
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#6
That demonstrates that you router connection was ok at the time you ran the ping test. Run the ipconfig command please and show us that output.
 


fibola

Senior Member
#7
That demonstrates that you router connection was ok at the time you ran the ping test. Run the ipconfig command please and show us that output.
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


C:\Users\Glh>ipconfig


Windows IP Configuration




Ethernet adapter Local Area Connection:


Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::f029:b220:6f9c:2aee%10
IPv4 Address. . . . . . . . . . . : 192.168.2.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1


Tunnel adapter isatap.{71A9CD97-CD2C-49B8-9C8A-DE709AD50145}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :


Tunnel adapter Local Area Connection* 11:


Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:c86:922:adae:6015
Link-local IPv6 Address . . . . . : fe80::c86:922:adae:6015%11
Default Gateway . . . . . . . . . : ::


C:\Users\Glh>
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#8
We need a "full" ipconfig report please - you need to add the parameter "all" after the command:

ipconfig /all
 


fibola

Senior Member
#9
We need a "full" ipconfig report please - you need to add the parameter "all" after the command:

ipconfig /all

sorry .....


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


C:\Users\Glh>ipconfig /all


Windows IP Configuration


Host Name . . . . . . . . . . . . : Glh-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


Ethernet adapter Local Area Connection:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8168D/8111D Family PCI-E Gigab
it Ethernet NIC (NDIS 6.20)?
Physical Address. . . . . . . . . : 6C-F0-49-79-7F-7A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f029:b220:6f9c:2aee%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : יום חמישי 11 אפריל 2013 03:23:11
Lease Expires . . . . . . . . . . : יום ראשון 09 אפריל 2023 03:23:11
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 242020425
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-55-CD-5B-6C-F0-49-79-7F-7A


DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled


Tunnel adapter isatap.{71A9CD97-CD2C-49B8-9C8A-DE709AD50145}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Local Area Connection* 11:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:30ac:1155:adae:53ee(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::30ac:1155:adae:53ee%11(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled


C:\Users\Glh>
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#10
THanks for that listing. All of your configuration looks correct. The only possible problem I can see there is that you ahe your ethernet adapter configured for both IPv4 and IPv6. IPv6 is not currently used and has been known to cause problems so I suggest you disable it on your ethernet adapter:

Goto control panel, network and sharing, change adapter settings, right click on ethernet adapter, properties, networking tab, scroll down to Internet Protocol v6 and uncheck the box next to it. Click on ok, chain back out and reboot.
 


fibola

Senior Member
#11
thanks for your help.
it really reduce the time i get disconnection but i still have them.
well when i think of it its almost always had the 2-3 times disconnection in a day, so now its kinda the way it was...
the router is mine - not internet provider so the only way to replace router is buy one.

thanks
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#12
Might be worth checking a couple more things:

1. Check to see if there any updates available for your ethernet adapter. Do this by checking the manufacturer name and searching their website.

2. Try another ethernet cable - they are quite sensitive to minor damage which need not be visible - just having been twisted, tightly wrapped or stood on can affect the efficiency of the twisted pairs of wires inside the outer sheath.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top