Internet Connection Problem

#1
Hi.

I just installed Windows 7 RC 7100. Everything was just working fine. One day, after I restarted the computer, it couldn't connect to the internet. I opened the Network and Sharing Center and there was two networks (Home and Public, when should be just Home). The internet works if I disable and enable again the network adapter.

This don't happen when I hibernate, just when I reboot.

I use Cable internet (Motorola SBV5121 modem) and a Marvel Yukon 88E8040 network adapter.

I already updated the adapter driver.

Does anyone has a clue of what's happening ?
 


#2
I have the same problem. I did a system restore and i got it back again, but lost my internet once i restarted my machine. The only thing I did was set up a tuner card in media center, both times, before i lost internet.
If you find a solution to this problem, please post it here, as I will do the same. Thanks
 


#3
billy ray

Hey man.

I found a solution. Someone posted in another forum. Here's the deal.

Go in Network and Sharing Center. Click see full map. (Stay in the right of that image showing your computer and the internet symbols).

You have a image like this:

Your_Computer -------------------------- Gateway ------------------------- Internet

Point the mouse over the gateway, and will appear an IP Address. Copy it.

Go back to Network and Sharing Center. On the left menu, click on Change adapter settings. Right click on your adapter (the one beeing used for internet) and click properties.

Choose Internet Protocol Version 4 (TCP/IPv4) and click properties angain.

Down there (in this new windows) click on advanced.

on WINS tab, you'll have a little box. Click on add right above that box, and insert that IP address copied from the gateway.

That's it! Worked here.
 


#4
ok i have done this but no joy still on reboot i have to sort my lan out by disableing an enableing it its driving me mad
 


#5
Hi found this else where on the forum it worked for me




I decided to just post this as a new thread, as it appears to be getting positive results for most people. I highly recommend it anyway, as you will eventually encounter this if you apply all of your updates...

For those of you reporting problems with your network after updating MS Office or installing Adobe CS3 -

If you are having Internet connection problems related to "Unidentified Network" showing and the "!" over your NIC icon, then this should take care of it:


Check to see if you have this little devil in your services list:

"##Id_String2.6844F930_1628_4223_B5CC_5BB94B87 9762 ##"

If you do, stop it and disable it. It is actually the Bonjour DNS Responder Service, and I believe it is the cause of the "Unidentified Network."

The Unidentified Network disappeared after stopping this service and a quick disable/enable of the NIC, restoring Internet access.

I Actually just rebooted, edited this post, and then re-enabled the offensive service to see what would happen...Immediately after enabling the NIC and this bastard service, the "Unidentified Network" returned...stopped it, disabled it, disable/enable NIC...Internet back up and running and no "Unidentified Network." (woot - woot!)

Hope that helps! I haven't had issues since...
:razz:

FYI - I experienced this in both build 7100 and 7127...I am running 7127 now x64 - and discovered this fix just last night...so far so good just rebooted and then edited this post...I believe this fix will solve 7100 build issues too; however... I have not tested 7100 again yet.

...I also re-enabled Win 7's Discovery Mapping services, but always leave IPv6 disabled just because I am not using it.

...another two reboots, and a hard disk addition, and no problems with the Internet! - If you tried another fix such as changing the address of your network adapter, under "Advanced" - this is not necessary...I set mine back to "Not Configured." Everything is working fine as long as the Bonjour service is not running...

My system:
ASUS P5E
Quad Core Q6600
4GB Corsair Dominator DDR2
NIC: Marvell Yukon 8E8056; driver v10.69.2.3 (4/21/2009)
***fyi - i did update the default Windows driver with this, Vista x64 driver

For the record, there is some blame pointing towards the following software, of which I do have installed and running properly:
Office 2007 SP2
Adobe CS3 (updated current)
 


#6
Thank you! Fixed a very frustrating problem with Win 7 retail installation.
 


eeh

New Member
#7
Just wondering if anyone else has had this problem, but using a Dell Wireless 1520 Wireless-N WLAN Mini Card? I have exactly the same problem but since I am using a different network adapter, I don't think I can use the fixes suggested here.
 


#8
I had the same exact issue, "after I restarted the computer, it couldn't connect to the internet. I opened the Network and Sharing Center and there was two networks (Home and Public, when should be just Home). The internet works if I disable and enable again the network adapter." I followed rockskull's advice and it appears to have fixed the problem. When I rebooted, I found only one network instead of the dreaded two.

THANKS rockskull!!!

Hey man.

I found a solution. Someone posted in another forum. Here's the deal.

Go in Network and Sharing Center. Click see full map. (Stay in the right of that image showing your computer and the internet symbols).

You have a image like this:

Your_Computer -------------------------- Gateway ------------------------- Internet

Point the mouse over the gateway, and will appear an IP Address. Copy it.

Go back to Network and Sharing Center. On the left menu, click on Change adapter settings. Right click on your adapter (the one beeing used for internet) and click properties.

Choose Internet Protocol Version 4 (TCP/IPv4) and click properties angain.

Down there (in this new windows) click on advanced.

on WINS tab, you'll have a little box. Click on add right above that box, and insert that IP address copied from the gateway.

That's it! Worked here.
 


#9
Well, later in the evening I lost my internet for some odd reason. I went into my network and sharing center and had to hit the little red "X". Twice! The first time, Windows couldn't fix the problem. The second time it did. No more issues until this morning when I did some updates and had to reboot my system. When it was finished rebooting I had the two networks sowing up and no internet again. Just like stated in the beginning of this thread.

Now I'm trying dazer23866's solution. I'll reboot now and let you guys know if it worked.

"Check to see if you have this little devil in your services list:

"##Id_String2.6844F930_1628_4223_B5CC_5BB94B87 9762 ##"

If you do, stop it and disable it. It is actually the Bonjour DNS Responder Service, and I believe it is the cause of the "Unidentified Network.""
 


#10
Well, only one network after reboot just like it should be. Now we'll see how long it lasts. If any more problems arise, I'll let you guys know. And thanks for your input.
 


#11
Just spent a couple hours with this issue trying to troubleshoot for a neighbor's kid...

Tried everything and more as found above, but to no fix.

After digging through the services running, I found "IPHelper" running with is a IP tunneling transition service for IPv6 to IPv4. If you disable this service, the network should pickup and allow normal operations.

Hope this helps and thanks for all the posts! If it wasn't for these ideas, I'd be lost!
 


#12
Hi found this else where on the forum it worked for me




I decided to just post this as a new thread, as it appears to be getting positive results for most people. I highly recommend it anyway, as you will eventually encounter this if you apply all of your updates...

For those of you reporting problems with your network after updating MS Office or installing Adobe CS3 -

If you are having Internet connection problems related to "Unidentified Network" showing and the "!" over your NIC icon, then this should take care of it:


Check to see if you have this little devil in your services list:

"##Id_String2.6844F930_1628_4223_B5CC_5BB94B87 9762 ##"

If you do, stop it and disable it. It is actually the Bonjour DNS Responder Service, and I believe it is the cause of the "Unidentified Network."

The Unidentified Network disappeared after stopping this service and a quick disable/enable of the NIC, restoring Internet access.

I Actually just rebooted, edited this post, and then re-enabled the offensive service to see what would happen...Immediately after enabling the NIC and this bastard service, the "Unidentified Network" returned...stopped it, disabled it, disable/enable NIC...Internet back up and running and no "Unidentified Network." (woot - woot!)

Hope that helps! I haven't had issues since...
:razz:

FYI - I experienced this in both build 7100 and 7127...I am running 7127 now x64 - and discovered this fix just last night...so far so good just rebooted and then edited this post...I believe this fix will solve 7100 build issues too; however... I have not tested 7100 again yet.

...I also re-enabled Win 7's Discovery Mapping services, but always leave IPv6 disabled just because I am not using it.

...another two reboots, and a hard disk addition, and no problems with the Internet! - If you tried another fix such as changing the address of your network adapter, under "Advanced" - this is not necessary...I set mine back to "Not Configured." Everything is working fine as long as the Bonjour service is not running...

My system:
ASUS P5E
Quad Core Q6600
4GB Corsair Dominator DDR2
NIC: Marvell Yukon 8E8056; driver v10.69.2.3 (4/21/2009)
***fyi - i did update the default Windows driver with this, Vista x64 driver

For the record, there is some blame pointing towards the following software, of which I do have installed and running properly:
Office 2007 SP2
Adobe CS3 (updated current)
This definitely solved my problem. I researched it further and found that the bonjour service is apparently installed incorrectly and that Adobe advise uninstalling and reinstalling it. I have done this and it is now correctly named as "Bonjour Service" in my list of services. The instructions for how to do this can be found here: Bonjour for Windows | CS3, CS4

Just remember you must open command prompt in administrator mode to enter the commands. Right click on the command prompt icon in your start menu/All Programs/Accessories/Command Prompt and select "Run as administrator". If you do not do this then the remove and install commands will fail.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.