Internet Connection timing out

Discussion in 'Windows 7 Networking' started by Torquemad, Apr 23, 2009.

  1. Torquemad

    Torquemad Honorable Member

    Joined:
    Apr 23, 2009
    Messages:
    46
    Likes Received:
    0
    Just installed windows 7 pro, everythings fine but im haveing an issue with my ADSL2+ connection - where it drops out (doesnt actually disconnect, but stops sending / receiving packets) every few hours, causing anything im downloading or any games i might be playing to timeout and disconnect.In the network and sharing center it show as

    My Computer---------Unidentified Network------X-----Internet

    ive tried Detecing problems, and it just shows as unable to resolve issue, please read the troubleshooting guides (which I have)

    Anyone else have any ideas why the connection might be doing this ?

    msinfo32

    [System Summary]

    Item Value
    OS Name Microsoft Windows 7 Ultimate
    Version 6.1.7000 Build 7000
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name TERMITE
    System Manufacturer System manufacturer
    System Model P5K PRO
    System Type x64-based PC
    Processor Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz, 2394 Mhz, 4 Core(s), 4 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. 1303, 12/16/2008
    SMBIOS Version 2.4
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "6.1.7000.0"
    User Name Termite\Joe
    Time Zone Pacific Daylight Time
    Installed Physical Memory (RAM) 4.00 GB
    Total Physical Memory 4.00 GB
    Available Physical Memory 2.39 GB
    Total Virtual Memory 8.29 GB
    Available Virtual Memory 6.40 GB
    Page File Space 4.29 GB
    Page File C:\pagefile.sys
     
  2. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    You could try this.
    Open the device manager.
    Open Network Adapters.
    Right click your adapter and select properties.
    Click the Power management tab
    You will possibly find the option "Allow the computer to turn off this device to save power.

    1. Tick the bottom square "Allow the device to wake the computer". This option will grey out with
    2. Untick the top square.
    OK
    Out of the windows.
     
  3. Torquemad

    Torquemad Honorable Member

    Joined:
    Apr 23, 2009
    Messages:
    46
    Likes Received:
    0
    Unfortunately that didn't resolve the issue
     

Share This Page

Loading...