Internet Explorer bookmarking problem

Discussion in 'Windows 7 Help and Support' started by sn0wy82, Feb 20, 2010.

  1. sn0wy82

    sn0wy82 New Member

    Joined:
    Dec 27, 2009
    Messages:
    18
    Likes Received:
    2
    Does anyone have this problem when trying to add a bookmark to IE8:
    Capture..JPG

    It only seem to happen occasionally, but i was wondering if anyone knows what the problem is, and how to fix it?
     
  2. WalkerA WinTeam

    WalkerA WinTeam New Member

    Joined:
    Feb 5, 2010
    Messages:
    62
    Likes Received:
    2
    Hi sn0wy82,

    What exactly is the problem? Can you please explain that screenshot?

    Cheers,

    Walker
    Windows Outreach Team
     
  3. sn0wy82

    sn0wy82 New Member

    Joined:
    Dec 27, 2009
    Messages:
    18
    Likes Received:
    2
    Sorry, when ever i try to add a bookmark (on the favorites bar or the favorites list) instead of the bookmark i end up with two (one is listed just as the url and the other is the title of the website), Neither of them work when you try to click on them, i end up having to delete them and try to bookmark them again, which doesn't always work.

    Thanks for and help you can give me.
     
  4. ickymay

    ickymay New Member

    Joined:
    Jan 12, 2009
    Messages:
    1,689
    Likes Received:
    113
    possibly a corruption caused by an addon ?

    try disabling addons when it happens again and see if it changes anything ?
     
  5. sn0wy82

    sn0wy82 New Member

    Joined:
    Dec 27, 2009
    Messages:
    18
    Likes Received:
    2
    It makes no difference. Also to mention i still have this problem after a fresh install of Win 7 Ultimate 32-bit, and yes its a legit copy.

    Thanks
     

Share This Page

Loading...