Internet just doesn't work

Discussion in 'Windows 7 Installation' started by Tonie, Dec 9, 2010.

  1. Tonie

    Tonie New Member

    Joined:
    Dec 8, 2010
    Messages:
    6
    Likes Received:
    0
    Hey all,

    I recently switched from XP to Win7. most things worked fine, except for the internet. At first the "Realtek PCIe GBE Family Controller" didn't work. but i found a driver for that one. Now there are just two things left: the "PCI Simple Communications-controller" does not work and the "Intel H5 Express chipset LPC interface controller - 3B06" isn't working either. I found these problems in the Device Manager.(? not sure if this is the right term in English)

    I hope someone can help...
     
  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
  3. Tonie

    Tonie New Member

    Joined:
    Dec 8, 2010
    Messages:
    6
    Likes Received:
    0
    I installed that one for the first of my problems, being the realtek family controller.
    And, it worked, or at least there is no exclamation mark(!) anymore.
    The only problem is that my internet still doesn't work.
    It says it can't find any connections, i checked the cable etc but the hardware is fine.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Since I am not familiar with the specific error messages, are you using Wireless or Wired to try to access the internet.

    What does the network and sharing center show as far as connections?
     
  5. Tonie

    Tonie New Member

    Joined:
    Dec 8, 2010
    Messages:
    6
    Likes Received:
    0
    I solved the problem.
    there was a broken cable to the network card
    i didn't see it before, because it was just a small crack.
    but thanks anyway.

    thread closed
     

Share This Page

Loading...