Internet Keeps Dropping

#1
Hi

I have a problem that is making me irritated

I have Belkin N150 {Basic/ADSL&Wireless Modem Router} and Windows 7 Professional 32 bit

Whenever I open Bit torrent and start downloading my internet [wireless or wired] gets disconnected [yellow triangle and exclamation mark]
This only happens when downloading torrents and I have tried several tweaks I found online........... to no avail

Microsoft Windows [Version 6.1.7601]Copyright (c) 2009 Microsoft Corporation. All rights reserved.


C:\Users\FLAVIS>ipconfig/all


Windows IP Configuration


Host Name . . . . . . . . . . . . : xxxx
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin


Ethernet adapter Bluetooth Network Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-1E-37-B3-8C-32
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Wireless LAN adapter Wireless Network Connection:


Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945BG Network Conn
ection
Physical Address. . . . . . . . . : 00-1F-3C-04-0E-CB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::50fe:894d:bc6e:6797%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 09 August 2011 12:11:38
Lease Expires . . . . . . . . . . : 09 August 2011 19:12:10
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 218111804
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-14-CE-57-00-1E-68-1D-4C-B4


DNS Servers . . . . . . . . . . . : 208.67.222.222
NetBIOS over Tcpip. . . . . . . . : Enabled


Ethernet adapter Local Area Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Realtek RTL8101E Family PCI-E Fast Ethern
et NIC (NDIS 6.20)
Physical Address. . . . . . . . . : 00-1E-68-1D-4C-B4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{39B1B70B-8D0A-4C3F-AF89-F6E1B13C7D4D}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{FEAAB330-2450-4CFA-B1B0-32D5FBF2DA01}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.Belkin:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

I really dont know if I had to paste this but anyway


Any and all help is much appreciated
 


KMINT

New Member
#2
Try using a different Torrent Client. Secondly, if you have an Android Phone, try using the same Utorrent Client and try downloading one torrent from your mobile which will help ensure that whether or not it is a system issue. Secondly, check with Windows Security Settings whether or not you have allowed public access to Torrent clients.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.