Internet only with Mozzila

Discussion in 'Windows 7 Networking' started by gsomodevilla, Oct 3, 2009.

  1. gsomodevilla

    gsomodevilla New Member

    Joined:
    Oct 3, 2009
    Messages:
    2
    Likes Received:
    0
    Hello everybody,

    I have successfuly installed Windows 7, and in my previous home i connected succesfuly with internet. But now i live in a residence, where the configuration is especific, i have especific IP and DNS Adress, and proxy too. I have done everything i was supposed to do, but i can only get to internet with Mozilla, where i have previously configurated the proxy. But the rest of programs can not enter the internet,(skype, windows...) and the status of my Net is "without internet connection"

    Can somebody help me?

    Thanks
     
  2. Richie086

    Richie086 New Member

    Joined:
    Sep 27, 2009
    Messages:
    65
    Likes Received:
    4
    Hey!

    Just was wondering, is the proxy being provided by the same company that is providing your internet service? Or is the proxy connection (to the web i am guessing) being provided by some other company/provider?

    Also, did you setup a 'homegroup' and is your network a Home, Work or Public network (using MS's terminology here for the different types of networks you can setup your connection as)

    If you did setup a 'HomeGroup', it means your network type is set to 'Home'.. I know this might seem like the right choice, but if possible change the type of network to 'Work' and let me know if the status changes at all.. If you are worried about not being able to share printers, folders, etc, dont worry.. As long as each computer is joined to the same WORKGROUP (right click the my computer icon, go to properties, under the Computer name, domain and workgroup, click change settings... etc)


    Richie
     
    #2 Richie086, Oct 3, 2009
    Last edited: Oct 3, 2009
  3. kwL

    kwL New Member

    Joined:
    Mar 16, 2009
    Messages:
    22
    Likes Received:
    0
    Try this

    Try this,

    Go to internet explorer>tools>internet options>connections click LAN SETTINGS > uncheck automatically detect settings> check use a proxy server for you lan> enter your proxy and port and HIT OK> APPLY > OK
    Now close internet explorer and reopen.

    Same settings for y!messenger try fill the proxy, and other program that needs proxy to connect to the internet

    It should work

    I`ve had the same issue when i had to connect through proxy.
     

Share This Page

Loading...