Internet Probs

#1
Hi all, I have windows 7 evaluation copy build 7100 and using a Netgear dg834g v2 connected by cable to the computer I have never been able to get on the net on IE or AOL but the network information shows me connected to the internet. I cannot get to my router via IE by putting in the id 192.168.0.1. Any ideas? My laptop on vista works ok
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi Pete,
so you know from using your laptop that the connection is basically sound so this must mean that the drivers for the router need updating or similar?

I found this driver after a little googling.. It looks like it might initially be for vista but that should be ok:

dg834g v2 driver (Netgear) 7, Vista, XP, download
 


Last edited:

reghakr

Essential Member
#3
Did this occur immediately after install?
 


#4
always had probs but on first install no internet at all got that going but as I say cannot connect IE or AOL
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#5
Does the router have anything that might be blocking like Trend Micro?

There are quite a few troubleshooting steps in the manual, have you gone through those?
 


#6
not that I know of but do not have manual
 


reghakr

Essential Member
#7
Does the Internet icon in the tray are say Internet Access?

Do you recieve any error message?

If so, what is the exact message?

Do you have AOL high-speed?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#9
Did you try the driver?
 


#10
cant get an account from site
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.