Internet Probs

Discussion in 'Windows Vista Networking' started by Pete W, Nov 7, 2009.

  1. Pete W

    Pete W New Member

    Joined:
    May 27, 2009
    Messages:
    20
    Likes Received:
    0
    Hi all, I have windows 7 evaluation copy build 7100 and using a Netgear dg834g v2 connected by cable to the computer I have never been able to get on the net on IE or AOL but the network information shows me connected to the internet. I cannot get to my router via IE by putting in the id 192.168.0.1. Any ideas? My laptop on vista works ok
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Hi Pete,
    so you know from using your laptop that the connection is basically sound so this must mean that the drivers for the router need updating or similar?

    I found this driver after a little googling.. It looks like it might initially be for vista but that should be ok:

    dg834g v2 driver (Netgear) 7, Vista, XP, download
     
    #2 kemical, Nov 7, 2009
    Last edited: Nov 7, 2009
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Did this occur immediately after install?
     
  4. Pete W

    Pete W New Member

    Joined:
    May 27, 2009
    Messages:
    20
    Likes Received:
    0
    always had probs but on first install no internet at all got that going but as I say cannot connect IE or AOL
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Does the router have anything that might be blocking like Trend Micro?

    There are quite a few troubleshooting steps in the manual, have you gone through those?
     
  6. Pete W

    Pete W New Member

    Joined:
    May 27, 2009
    Messages:
    20
    Likes Received:
    0
    not that I know of but do not have manual
     
  7. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Does the Internet icon in the tray are say Internet Access?

    Do you recieve any error message?

    If so, what is the exact message?

    Do you have AOL high-speed?
     
  8. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Did you try the driver?
     
  9. Pete W

    Pete W New Member

    Joined:
    May 27, 2009
    Messages:
    20
    Likes Received:
    0
    cant get an account from site
     
  10. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
  11. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180

Share This Page

Loading...