Internet security settings prevents one or more files from being opened

Emerald90

New Member
Here is the problem:
prevent.png

i dont know what to do

help plz

oh and my system is windows 7

i think i posted in wrong section sorry
 
Last edited:

BrettM WinTeam

New Member
Link Removed due to 404 Error

This is very common error since the release of Windows 7 and Internet Explorer 8; we thought we had a major virus but this turned out not to be the case. There are some security settings that need to be tweaked inside the Internet Options to allow downloads again.
“your internet security settings prevented one or more files from being opened”
Problems Opening Files on LAN

You may get the “these files cannot be opened” error when opening files on a network drive.
Control Panel –> Internet Options –> Security Tab
Link Removed due to 404 Error
I unchecked them all and it works! The “your internet security settings prevented one or more files from being opened” didn’t block me and I can now open files on network drives.
Link Removed due to 404 Error
Problems opening files in Internet Explorer, Firefox & Windows Explorer

Setting these for both the Internet and Intranet settings should take care of the file open problems. The setting I discovered during my troubleshooting is “Launching applications and unsafe files”. This can be set in two places depending on your network setup.
Change the settings in Internet Options
This is an error from Internet Explorer security settings found under your “Tools” –> “Internet Options” –> “Security” tab –> “Local intranet” or “Internet”.
Link Removed due to 404 Error
Link Removed due to 404 Error
Make sure you can download files
You may also need to enable File download to get past the “these files can’t be opened” inside the Internet Properties.
Link Removed due to 404 Error
Change this is Group Policy
If you operate in a domain you will need to add the settings to a new GPO to remove the “your internet security settings prevented one or more files from being opened” error from all network systems at once. This method worked for me.
Link Removed due to 404 Error
Open your Group Policy Management Editor and either create a new IE8 Policy or use an existing one and go to User Configuration –> Policies –> Administrative Templates –> Windows Components –> Internet Explorer –> Internet Control Panel –> Security Page –> Internet Zone –> Launching programs and unsafe files
You should do this for both Internet zone and Intranet zone.
Link Removed due to 404 Error
Source: [Updated] These files can’t be opened. Your Internet security settings prevented one or more files from being opened – Solved | iLERTECH - Android, WordPress, PHP, JavaScript, C#, .NET, Windows, Java, Apache


I hope this helps!

Brett M,
Windows Outreach Team
 

ladynat999

New Member
I am experiencing these problems all of a sudden too!!! (My system worked fine yesterday, today I can't play The Sims 3 and can't install antivirus software. I followed the above instructions, but it is still happening. I have run virus/spyware checks and they are clean.
I don't know what to do - there is obviously something wrong.
 

zanna46

New Member
[lang=it]Sei riuscito a risolvere il problema!?!? Anche a me è capitata la stessa cosa!!![/lang]

Were you able to fix it!?!? Me too & # 232; the same thing happened!!! (translation)
 
Last edited by a moderator:

ladynat999

New Member
My problem is fixed now! It seemed to be the latest windows definitions update for windows defender. I have turned off windows defender and everything is running ok now (fingers crossed it stays that way!!!)
 
Last edited by a moderator:

Machiavel1968

New Member
Bonjour,

Malgre le fait d'avoir suivi la lettre votre solution j'ai toujours le meme probleme, des que je veux installer un jeu ou autre programme, me donne la meme erreur "Impossible d'ouvrir ce fichier vos parametres internet ont empeche l'ouverture... Et en plus j'ai des saloperies de fenetres popup de pub qui s'ouvrent. SVP aidez moi. merci:-B

Translation:
Despite the fact that they followed the letter your solution I still have the same problem, and I want to install a game or other program, gives me the same error "unable to open this file your internet settings have prevented the opening..." And in addition I have crap of popup ad Windows that open. Please help me. Thank you: b
 
Last edited by a moderator:

Elmer

Extraordinary Member
My problem is fixed now! It seemed to be the latest windows definitions update for windows defender. I have turned off windows defender and everything is running ok now (fingers crossed it stays that way!!!)
I've found that once you install your own AV you'll have major slow downs, downloading issues etc. if you don't turn off Defender. It's always good to start it up to update the definitions every now and then though, before re-stopping it.
 
Last edited by a moderator:

misshockey21

New Member
Bonjour, jai le meme probleme et jai faite tout les étapes... et ca ne fonctionne pas... je suis rendu au windows defender... mais je sais pas cest quoi! Mon ordi est en francais! :mad: merci


Translation:
Hello, I the same problem and I made all the & #233; tapes... and it does not work... I went to the windows defender... but I dunno cest what! My comp is in French! Thank you
 
Last edited by a moderator:

OneLuvL

New Member
Hello Guys,

same problem:
Can't open files that are saved on my HDD especially install-packs... Played around a little bit: Defender is off now(again), plus I am actually not too bad with tweaking security settings. But still NO CHANCE!

Does anyone think that it could be related to a certain virus? I had one detected and removed 2 days ago and I think of it as a bit of a weird coincidence that it also effected my AV (automatic start up is now blocked) which i'm now not able to re-install any more.

Thanks!
 
Last edited by a moderator:

OneLuvL

New Member
SOLVED! Here's my way... well, not really:

This Forum hel;ped me out already not long ago. It was about issues occuring after having updated /activeX elements

I quote:
----------------------------------------------------------------------------------------------------------------------------------
Re: Gadgets and ActiveX crashed permanently...
Originally Posted by Guru
Hay I'm having exactly the same problem that u mentioned. My gadgets are not working and I can't see my processess from admin tools in control panel. It showed as like in the screenshot. I thought it may be due to my antivirus. I used bitdefender total security 2010. I uninstalled it, still i getting the same problem. I tried for scanning the system, it showed no spywares, no malwares, even the sfc scan showed no errors. Would you tell me how did u fixed the Activex problem. I don't know a solution for this. help..????
You should delete 1 extra (parasite) zone from HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\
with pseudo-graphic number, you'll see it before zone number 0 (The pseudo-graphic number they speak of before zone number 0 looks like a miniature upper case "L".) .
It seems this is a bug of Adobe flash player update

Credits for solution go to Snoggins, whom it was given from Microsoft.
----------------------------------------------------------------------------------------------------------------------------------

After all those Problems I now had another look: Now the "L" mentioned above, now appeared to be an UPRIGHT RECTANGLE.
I showed it who's the boss (DELETED it).

DONE. SOLVED! New AV installed! No more prompts - without "lowering" Internet security settings. Everything working fine again! The sun is shining - damn, I hate computers sometimes...

I HOPE IT MAY BE HELPFUL TO THOSE THAT FAILED WITH OTHER SOLUTIONS!
 
Last edited by a moderator:

Naivx

New Member
thank you sooooo much! i have had this problem for at least 6 months now and finally a solution that worked.
 
Last edited by a moderator:

TConner

New Member
o
Thanks BrettM,

Very helpful - Worked for Server 2008 as well. This was a lifesaver. Would not let me access a command prompt or anything until I performed these procedures. Also discovered in my searches to open a command prompt on a 64-bit O.S. you can type this in the Search/Run box - %windir%\SysWoW64\cmd.exe

Source: How to Open and Run 32-bit Command Prompt in 64-bit (x64) Windows » Tip and Trick

Tom
Link Removed due to 404 Error

This is very common error since the release of Windows 7 and Internet Explorer 8; we thought we had a major virus but this turned out not to be the case. There are some security settings that need to be tweaked inside the Internet Options to allow downloads again.
“your internet security settings prevented one or more files from being opened”
Problems Opening Files on LAN

You may get the “these files cannot be opened” error when opening files on a network drive.
Control Panel –> Internet Options –> Security Tab
Link Removed due to 404 Error
I unchecked them all and it works! The “your internet security settings prevented one or more files from being opened” didn’t block me and I can now open files on network drives.
Link Removed due to 404 Error
Problems opening files in Internet Explorer, Firefox & Windows Explorer

Setting these for both the Internet and Intranet settings should take care of the file open problems. The setting I discovered during my troubleshooting is “Launching applications and unsafe files”. This can be set in two places depending on your network setup.
Change the settings in Internet Options
This is an error from Internet Explorer security settings found under your “Tools” –> “Internet Options” –> “Security” tab –> “Local intranet” or “Internet”.
Link Removed due to 404 Error
Link Removed due to 404 Error
Make sure you can download files
You may also need to enable File download to get past the “these files can’t be opened” inside the Internet Properties.
Link Removed due to 404 Error
Change this is Group Policy
If you operate in a domain you will need to add the settings to a new GPO to remove the “your internet security settings prevented one or more files from being opened” error from all network systems at once. This method worked for me.
Link Removed due to 404 Error
Open your Group Policy Management Editor and either create a new IE8 Policy or use an existing one and go to User Configuration –> Policies –> Administrative Templates –> Windows Components –> Internet Explorer –> Internet Control Panel –> Security Page –> Internet Zone –> Launching programs and unsafe files
You should do this for both Internet zone and Intranet zone.
Link Removed due to 404 Error
Source: [Updated] These files can’t be opened. Your Internet security settings prevented one or more files from being opened – Solved | iLERTECH - Android, WordPress, PHP, JavaScript, C#, .NET, Windows, Java, Apache


I hope this helps!

Brett M,
Windows Outreach Team
 

dhardhar

New Member
I could not find "Open your Group Policy Management Editor" section.

and i want to try also regedit solution by creating a new admin user but in normal and safe mods both, windows does not let to create a new user. How can i manage to create a new user?
 

JenniferM

Member
This did Not work for me. Still the same pop up message.. When I click on Google Chrome or Windows Explore, etc.. It's the same messege. Even when I tried clicking on anything under "System and Security"..
Not sure why is happening to my computer, it was working fine the night before then today I see my desktop background changed to Windows 7, can't click on Google chrome, etc...
 
Top