Internet (yes) Network (no)

Discussion in 'Windows 7 Networking' started by wt.pm, May 29, 2009.

  1. wt.pm

    wt.pm Senior Member

    Joined:
    May 23, 2009
    Messages:
    184
    Likes Received:
    0
    I'm running 7100 on this pc, XP on the other pc, connected by a wireless router. Both machine's have internet access, but can not connect to each other. Sometimes the XP machine can "see" the 7 pc, but does not "have permission to access" it. The 7 pc has never been able to see XP. The workgroup/homegroup name is the same, all folders have been shared, firewall exceptions have been made, time is sync'd on both pc's. They can ping each other, but can not get them to show up in network map, much less, share files.
     
  2. stueycaster

    stueycaster Millennium Celebration Award Winner
    Premium Supporter

    Joined:
    Feb 5, 2009
    Messages:
    1,519
    Likes Received:
    53
    I always had problems with networking XP Home Edition. XP Pro x64 Edition worked a little better. Then Vista and Seven worked great. I personally think XP is your problem.

    Have you tried mapping through Windows Explorer? That has worked for me when the network failed before. Maybe setting up the network in XP again would help.

    I'm no Network Administrator or anything so that's about all I can think of. Sorry if my suggestions don't help.
     
  3. stueycaster

    stueycaster Millennium Celebration Award Winner
    Premium Supporter

    Joined:
    Feb 5, 2009
    Messages:
    1,519
    Likes Received:
    53
    #3 stueycaster, May 31, 2009
    Last edited: May 31, 2009
  4. stueycaster

    stueycaster Millennium Celebration Award Winner
    Premium Supporter

    Joined:
    Feb 5, 2009
    Messages:
    1,519
    Likes Received:
    53
    When I set up The RC in my computer one of the first things I did was to set up the network. My wife's laptop does have XP Home. It worked right at the time. After reading your post I tried it again and sure enough it wasn't working. Here's what made it work.

    Click on Network
    Click in the Address Bar
    Type in "\\192.168.?.? (the XP computer's IP Address)

    When I clicked on the Go button it went straight to the other computer. After I did that My network is running properly again. I did try both of the suggestions in that other thread too. They didn't work.
     
    #4 stueycaster, May 31, 2009
    Last edited: May 31, 2009

Share This Page

Loading...