Invalid password connecting to a windows 7 machine.

Discussion in 'Windows 7 Software' started by jaredboy, Mar 18, 2011.

  1. jaredboy

    jaredboy New Member

    Joined:
    Mar 18, 2011
    Messages:
    2
    Likes Received:
    0
    Hello

    I have searched on this forum as well as others to try to find a solution; sorry if Im missing something easy thats been covered already.
    However my issue is with the random "client" computers im using that wont connect to my windows 7 ulimate (sp1) machine at home.

    Basically sometimes it works, on some other machines it does not where i get "invalid password" There doesnt seem to be any rhyme or reason. Ive tried prepending the computer name\username and sometimes this fixes it yet most times it does not. I thought it was a simple matter of updating the ts client version of remote desktop but this doesnt always work either.

    For example: on my fiances win xp box i could not connect to my machine at first until I ran the ts update from Microsoft. Now it works fine.
    From work on an xp machine it worked fine from the beginning.

    I ran into a windows 7 laptop yesterday where it just would not connect and just says "invalid password". I see no update from microsoft for windows 7 ts clients- only for vista and xp.

    The only thing im thinking might be significant is that some versions are protocol 7.0 and some are 7.1. Some say network level authentication NOT supported and some say it is.
    but there doesnt seem to be any rhyme or reason to it so clearly im missing something.
    For example im actually remoted in right now and my ts client on this xp machine says it is using protocol 7.0 and that nla is not supported...yet it connects just fine.
    A little help please?
     

Share This Page

Loading...