IPV4 not enabled

Discussion in 'Windows 7 Networking' started by amudhan, May 29, 2012.

  1. amudhan

    amudhan New Member

    May 29, 2012
    Likes Received:
    I have a Netbook with Win 7 Starter edition. I am not able to get IPv4 enabled/installed in the Netbook and hence not able to network/connect to Internet. It says "Limited access" when I check connections.

    It all began when my system crashed and I was not able to get thro beyond the boot screen. The system adviced me to try repair with the orignal OS cd and I did the same. After that the Netbook has booted, but is not able to network.

    On a detailed study I found that the Network adapter has both IPv4 and IPv6 Protocols, but there are some differences. The IPv4 is not having the "Properties" enabled to configure, while the IPv6 is having "Properties" enabled. I have only a IPv4 Wired and Wireless at home and its not able to get the Netbook connected as it cannot

    I had tried uninstalling the Adapter to allow windows to automatically detect and install. Using the "netsh" command to uninstall and install, but not having any change in status. There is a option to "Have disk" under add Protocol, but I dont know how to give the standard IPv4 for installation (asking for *.inf).

    Any help in solving the issue will be very much appreciated

    Best regards
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    May 16, 2010
    Likes Received:
    First of all it's worth disabling IPv6 - ou will not be using it and it is known to have adversely affect TCP/IP. Also have you tried reinstalling IPv4 from the adapter properties?
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Oct 16, 2009
    Likes Received:

Share This Page