Is Deleting OEM safe?

Discussion in 'Windows 7 Help and Support' started by bluetooth, Jul 11, 2011.

  1. bluetooth

    bluetooth New Member

    Joined:
    Jul 11, 2011
    Messages:
    2
    Likes Received:
    0
    Hi guys,

    I have a Toshiba Satelite C650 Laptop, it previously came with Windows 7 Home Premium. What I did, I did clean install of Windows 7 Professional, thus deleting the OEM that it came with. I have now a peculiar problem of having laptop charged upto 99% only and it shows Plugged in, Not Charging after that. I have to remove the battery while it is connected to power to get it charged. Support Engineer says, deleting the OEM caused it. Is it true guys? Please help me on this.

    Thanks in advance..:)
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Like most laptops, there is a special app that the manufacturers make for charging up the battery along with a driver. Go to Toshiba's website and download it from there. Just input your make and model #.

    Toshiba Support - Homepage
     
  3. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,709
    Likes Received:
    195
    No this isn't true at all, the battery when charged to 99-100% will just say Plugged in. This happens with all my laptops and even my phone. So there's nothing to worry about
     
    #3 nmsuk, Jul 11, 2011
    Last edited: Jul 11, 2011

Share This Page

Loading...