Is the Aero in Windows 7 still Stuttering? Or is it fixed now?

Discussion in 'Windows 7 Help and Support' started by awaisuk, Nov 10, 2009.

  1. awaisuk

    awaisuk New Member

    Joined:
    Nov 10, 2009
    Messages:
    18
    Likes Received:
    0
    Is the Aero in Windows 7 still Stuttering? Or is it fixed now?

    I had used the beta of the Windows 7 and when opening or closing windows, the Aero would stutter...

    Here is an example of what i am talking about:



    I have nVidia 9600 GS video card and the beta was lagging on my video card.

    Vista Aero works perfect, I have vista now.

    Let me know please on how to fix this issue?

    Thanks.
     
    #1 awaisuk, Nov 10, 2009
    Last edited by a moderator: Jul 26, 2013
  2. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Maybe it's your system. I used beta and RC and RTM all 64 bit with no problems. Did you check nVidia and see if they have a driver update?
    Joe
     
    #2 Joe S, Nov 10, 2009
    Last edited: Nov 10, 2009
  3. awaisuk

    awaisuk New Member

    Joined:
    Nov 10, 2009
    Messages:
    18
    Likes Received:
    0
    There are thousands of reports on the internet for this problem. I think it might have to do with nVidia graphic cards.

    I have NVIDIA 9600M GS

    If someone can help me fix that please.
     
  4. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    I've noticed 3 graphics drivers with recent updates.
     

Share This Page

Loading...