Is there anyway to force a Microsoft Communicator window to come to pop up...

Discussion in 'Windows 7 Help and Support' started by Masked Man X5, Dec 14, 2010.

  1. Masked Man X5

    Masked Man X5 New Member

    Dec 14, 2010
    Likes Received:
    instead of hiding behind the little icon on the task bar? I think they used to pop up under WinXP. This is making me look bad at work, when I have many issues going.
  2. zvit

    zvit Honorable Member

    Nov 3, 2009
    Likes Received:
    This seems to be a Windows problem and not an office problem. There is a 3rd party app called "Outlook Reminder Tool" that will fix this. Read about it here and decide if you want to use it:
    Pop up reminders does not pop up to the front of the screen.

    Or try this suggestion:

    The OfficeCommunicator R2 pop up preview feature can be enabled again in Windows 7.
    On the task bar arrow select "Customize..." look for Microsoft Office Communicator icon and select "Show Icons and notifications" on the behavior column.

Share This Page