Issue with task scheduler (Ditching part of script)

Discussion in 'Windows 7 Help and Support' started by PraetorianGuard, Feb 18, 2011.

  1. PraetorianGuard

    PraetorianGuard New Member

    Joined:
    Feb 18, 2011
    Messages:
    4
    Likes Received:
    0
    Sorry for the less but optimal title for this, but I can't describe it any better.

    The root of the issue is that i am running Pisg. a stats generator for mIRC on my windows 7 machine. At the beginning I ran the program that parses the files manually and uploaded the files manually.

    But in the long run I got tired of that and made a batch file to handle all that for me. And here is where it gets tricky. When I first started out with the batch file it all ran just fine. All the logs were parsed as they should, and the files uploaded to the ftp as i had "coded". Then one day I noticed that the stats on site was a couple of days old and looked into the issue. And all of a sudden the "script" just quit on the ftp part, meaning it parses the logs as it should do. But the second it comes to uploading it just finishes right away. And that without actually uploading anything....

    In attempting to find the issue I tried running the bat file manually, and when I do that it works as it should. It parses logs and uploads like its supposed to. And thats what I don't understand. How is it that it will parse logs in both cases, but FTP uploading fails via task scheduler, but completes when I do it manually?

    And it used to work just fine. So has anyone got any ideas what might be going on since it used to work, and then suddently didn't?.
     
  2. PraetorianGuard

    PraetorianGuard New Member

    Joined:
    Feb 18, 2011
    Messages:
    4
    Likes Received:
    0
    Anyone got any ideas as to what might be going wrong?
     

Share This Page

Loading...