Issue

Discussion in 'Windows 7 Help and Support' started by KP Roxas, Sep 3, 2014.

  1. KP Roxas

    KP Roxas New Member

    Joined:
    Sep 3, 2014
    Messages:
    2
    Likes Received:
    0
    So, one day, I was fiddling with my computer, and I pressed 'Open With' on A torrent application called Bitlord. Then I stupidly pressed open with Google Chrome as it's default way to open. But that didn't effect Bitlord only. It affected all programs such as Microsoft Word, Excel, Paint, Hotspot Shield and Movie Maker.

    It all looked like this: http://postimg.org/image/bv269pctl/

    If I do open the program anyway, http://postimg.org/image/ow1cs93i9/ this is what happens.

    This causes me not to be able to use common programs like these. I've tried many things to fix this problem, but nothing works.

    Please help. Thanks.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
  3. KP Roxas

    KP Roxas New Member

    Joined:
    Sep 3, 2014
    Messages:
    2
    Likes Received:
    0
    It worked perfectly. However all the programs still have the look of google chrome. While when I press it, the program that is supposed to open does open, the icon remains the same.
     
  4. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    A reboot may solve this if you have not done one.
    Otherwise right click the short cut, click properties, click change ICON and find the one you want if there is not one you want you could also try deleting the shortcut and readding.
     
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    or you can try clearing your icon cache.
    just google it there are plenty of explanations available
     
  6. whs

    whs Extraordinary Member

    Joined:
    Sep 17, 2009
    Messages:
    1,541
    Likes Received:
    106

Share This Page

Loading...