I've Tried what I can think of.

Discussion in 'Windows 7 Installation' started by borderline113, Aug 3, 2011.

  1. borderline113

    borderline113 New Member

    Joined:
    Aug 3, 2011
    Messages:
    8
    Likes Received:
    0
    I Recently purchased a new motherboard and some ddr3 ram (BioStar A770E3), my computer has worked fine, I put those two into my case swapping out the old with the new. My problem is when I go to try and install windows from the CD drive, the installation hangs at disk.sys, along with I can hear the cd drive stop spinning. I've tried setting my drive from slave to master, only having 1 4gb stick of ram in, pulling out my audio card, and swapping to an older graphics card. I'm out of ideas, and I'd really like to get my system back up and running, not to mention I'm a bit frustrated that I'm yet to even see if my purchased were worth while. If anyone can help that'd be great, I'll post any info you guys need as long as you ask for it. Thanks for any help I get, hope to hear from someone soon.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Perhaps a more detailed description of your current system would help. If you only replaced two items, what are the other items and how old are they?

    Some older DVD drives have problems with Windows 7. If that were the case, you might look into running the install from a flash drive.
     
  3. borderline113

    borderline113 New Member

    Joined:
    Aug 3, 2011
    Messages:
    8
    Likes Received:
    0
  4. borderline113

    borderline113 New Member

    Joined:
    Aug 3, 2011
    Messages:
    8
    Likes Received:
    0
    Okay, I've tried booting from a usb now, and it still hangs on disk.sys! This is really starting to make me mad :mad:. Is there anyway, that I can figure out what it failing exactly?
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Can you access or boot to the DVD?

    This Blog explains also how to make the drive bootable, but having access to the bootsect.exe utility is something you may not have if you cannot access the DVD.

    Do you have a DVD drive you could borrow to test or even get a new one if yours is older? If the problem is the DVD, you may run into other problems later.

    I do not know for sure the problem is the DVD, just starting with that. I will assume your hard drive is set up correctly and shows in the bios.

    Just to check, you say your "CD" drive. I am sure you are just using a generic term and do actually have a DVD drive?
     
  6. borderline113

    borderline113 New Member

    Joined:
    Aug 3, 2011
    Messages:
    8
    Likes Received:
    0
    Yes its a DVD drive. I have tried to boot from a usb as I said previously, and it still hangs on disk.sys. And I correctly, formatted the usb, to make it a bootable device. I assume that what is happening is some driver fails along the way, not matter how I'm installing, at least that's what I feel like I have narrowed it down to with all the various methods I've attempted. Is there anyway I can narrow it down to which drive in an attempt to figure out what hardware I need to change?

    Update: As for the bit about my harddrive, I believe it it setup correctly, as it is the same drive as I was using in the original setup (Pre-new motherboard), and it worked fine, however I do recall it having around only 2gbs left on it when I went to install the new motherboard, could something this small be causing the crash?

    Also to update you, this may make more sense, I have a laptop and a desktop, the desktop is the one I've trying to get working, I made the boot drive using my laptop.

    Another edit, I really do appreciate the help your giving me, I never really addressed that.
     
    #6 borderline113, Aug 3, 2011
    Last edited: Aug 3, 2011
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    This Microsoft thread seems to be relevant. The part about the 4650 got my attention.
     
    1 person likes this.

Share This Page

Loading...