Jump List tasks not working

Discussion in 'Windows 7 Help and Support' started by scottaj, Oct 30, 2009.

  1. scottaj

    scottaj New Member

    Joined:
    Oct 30, 2009
    Messages:
    4
    Likes Received:
    0
    I recently performed an in place upgrade from Vista Home Premium to Win7 and am bitterly disappointed to find that the Jump Lists aren't functioning correctly. Certain features such as closing all an applications windows work but no applications Tasks work when clicked. For example iTunes won't respond to it's Shuffle all music feature or any of it's Recently played items. Windows Live Messenger won't change my status from the Jump List or Sign me out or any other features like that. Internet Explorer has the same problems. Has anyone else encountered this problem or does anyone know of a solution?

    All responses greatly appreciated
     
  2. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Try this:

    1. Right-click on the taskbar and select “Propertiesâ€Â￾.

    2. In the “Taskbar and Start Menu propertiesâ€Â￾ dialog box, switch to Start Menu tab.

    3. Deselect the option named “Store and display recently opened items in the Start menu and the taskbarâ€Â￾ to disable Jump Lists feature.

    4. Click on the “Applyâ€Â￾ button to save the changes.

    Now do it again, after logging off and on again (or a restart) and re-enable the item.
     
  3. scottaj

    scottaj New Member

    Joined:
    Oct 30, 2009
    Messages:
    4
    Likes Received:
    0
    Tried that. Still no joy. Cheers anyway
     
  4. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Ok. No prob. It was just a hope!
     
  5. JenniferC

    JenniferC New Member

    Joined:
    Apr 23, 2010
    Messages:
    2
    Likes Received:
    0
    One more step required

    I found that after I selected the Store and Display option mentioned above, I then had to click the Customize button, and enter a non-zero value in the 'Number of recent items to display in Jump Lists' setting. That got it working for me!
     

Share This Page

Loading...