jumping cursor

docweathers

Honorable Member
#1
Regularly I find my cursor jumping around the screen though I am not moving it with the touchpad. If I wait three or four seconds it stops jumping. Then I can move it with precise control, until another episode sets in. I've never figure out how to systematically cause this phenomenon.

I am not clear what triggers this but it seems to be related to opening a new window within IE or Firefox. But it does not happen when I switch tabs. I have watched the CPU usage while frantically clicking window to window and program to program. There does not seem to be any correlation between the percent of CPU usage and the cursor jumping. My fantasy is that it happens when something has to be swapped to the hard drive and there aren't enough processor ticks to do both that and control the cursor. I can't verify this since the computer does not have a hard drive activity light but I think I can hear subtle sounds of the hard drive accessing when this is going on.

I'm using a Dell XPS 15 Z laptop with 6 GB of RAM and 4 - 2.53 GHz processors. I've never seen more than two thirds of the RAM being used when I look at performance in the Windows task manager.

I'd sure like to know how to fix it.

Thanks

Larry
 


davidhk129

Senior Member
#2
I don't have a solution for you.
However, it won't hurt if you check the "sensitivity" of your touchpad.
Different computer makes have different way to access the touchpad sensitivity option. I can't tell you the exact steps because I don't have a Dell.


Basically, you need to go to Control Panel > Mouse > look for Device settings > if you find it, click the settings button > look for Touch Sensitivity > if you find it, there should be a slider which is used to adjust sensitivity.
** Heavy Touch means making the touchpad less sensitive **

I apologize the instructions are so vague, but I don't have a Dell so I can't do any more than that.
 


Last edited:

davidhk129

Senior Member
#3
Screenshots from my Acer Aspire 7741Z


Image 1.png



Image 2.png
 


Trouble

Noob Whisperer
#4
Take a look and see if you have multi-touch gesture feature and then do some research on how to dampen it down some.
Most of the newer line of laptops are including this control feature into their touchpads and a lot of people are having some issues similar to yours.
 


docweathers

Honorable Member
#5
I have turned up the touch sensitivity on the pad all the way and turned off all of the multitouch features. I will have to watch it a little bit to see if that solves the problem since I have not figured out how to provoke it.

Thanks for the suggestions.

Larry
 


davidhk129

Senior Member
#6
I have turned up the touch sensitivity on the pad all the way and turned off all of the multitouch features. I will have to watch it a little bit to see if that solves the problem since I have not figured out how to provoke it.

Thanks for the suggestions.

Larry

For the benefits to everyone, please post back the result after a few days of using.
 


docweathers

Honorable Member
#7
unfortunately, that did not work.

One strange thing about this is that it stops if I just wait a couple of seconds. After that I have perfect control over the cursor.
 


davidhk129

Senior Member
#8
Same issue if you use a mouse?
 


docweathers

Honorable Member
#9
I had not tested it before, but yes it does the same thing with a mouse.
 


davidhk129

Senior Member
#10
Drivers updated?

Go to Device Manager > expand (click the pointer in front of) Mice and other pointing devices> RIGHT click at Touchpad > click Update Driver Software > click Search automatically for updated driver software > wait.
It will either tell you yours is already updated, or it will do the update.

If that does noting for you, I am out of ideas.
 


docweathers

Honorable Member
#11
I tried that. It said that my driver is up-to-date.

thanks for your efforts.

Larry
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.