Keep loosing internet connection.... Help

Discussion in 'Windows 7 Networking' started by hilts, Mar 4, 2010.

  1. hilts

    hilts New Member

    Joined:
    Mar 4, 2010
    Messages:
    8
    Likes Received:
    0
    I have been using Windows 7 on a new hard drive for around 2 months now on my PC and have had no problem with connecting to the internet. I am using a netgear DGN2000 ADSL2 + modem router and like i say i have had no problem with the internet then suddenly i would be on the internet then connection would be lost. The diagnostics would say "A network cable is not properly plugged in or maybe broken" The number of the port on the router goes off and i have to restart the router to get the connection back then it may work for 1/2 an hour or 1 hour then the same thing happens again. I have no problem using the wireless connection on my laptop. I also have a hard drive with vista on and there is no problem with the internet connection there, so the router and cable are fine so it must be a winows 7 issue. As to why it has only just started doing it maybe it was an update that has caused it.
    Please help as its doing my head in.

    Thanks.
     
  2. ickymay

    ickymay New Member

    Joined:
    Jan 12, 2009
    Messages:
    1,689
    Likes Received:
    113
    maybe try uninstalling your antivirus and any third party firewall, use MSE for debugging purposes ?

    try rolling back the driver on your wifi NIC ?
     
  3. hilts

    hilts New Member

    Joined:
    Mar 4, 2010
    Messages:
    8
    Likes Received:
    0
    I have found the problem. It is Utorrent, when i have that running it looses the port on the router but the internet light is still on. It can be connected for around 30 mins to an hour then the connection goes. I have to then restart the router to get the connection back. So all i need now is a solution .

    Thanks for your help so far guys.
     
  4. ickymay

    ickymay New Member

    Joined:
    Jan 12, 2009
    Messages:
    1,689
    Likes Received:
    113
    have you experimented with disabling ipv6 ?
     
  5. hilts

    hilts New Member

    Joined:
    Mar 4, 2010
    Messages:
    8
    Likes Received:
    0
    No havent a clue what ipv6 is so how do i go about it ?
     
  6. ickymay

    ickymay New Member

    Joined:
    Jan 12, 2009
    Messages:
    1,689
    Likes Received:
    113
    type network into your search at the start orb then click network and sharing center, clikc change adapter settings from the left hand menus and then in the next window right click your adapter\properties ,,,,,,,,,,,,,, untick the box that shows as internet protocol version 6 (TCP/ipv6) and apply ....

    see if that helps ?
     
    Alegom and (deleted member) like this.
  7. hilts

    hilts New Member

    Joined:
    Mar 4, 2010
    Messages:
    8
    Likes Received:
    0
    Tried this and still the same.
     
  8. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Try this;
    Open device manager
    Expand network adapters
    Select then right click the problem adapter and choose properties
    Select the power management tab
    Uncheck the box that says "Allow the computer to turn off this device to save power."
    Keep us posted.
     
    Alegom and (deleted member) like this.
  9. Alegom

    Alegom New Member

    Joined:
    Apr 3, 2010
    Messages:
    4
    Likes Received:
    0
    Hey.

    I have been having this exact problem, since a while ago. As I am also running uTorrent, I believe the problem is related to this program.

    I already tried to update uTorrent's version, but it remains the same... Will a downgrade work this out?

    I am now trying what Trouble suggested.
     
    #9 Alegom, Apr 3, 2010
    Last edited: Apr 3, 2010
  10. Alegom

    Alegom New Member

    Joined:
    Apr 3, 2010
    Messages:
    4
    Likes Received:
    0
    What Trouble said apparently doesn't work. The connection keeps failing.

    I tried now update to a beta version. Hope it works...
     

Share This Page

Loading...