KERNAL_DATA_INPAGE_ERROR

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Twilit Soul, Dec 15, 2010.

  1. Twilit Soul

    Twilit Soul New Member

    Joined:
    Aug 10, 2009
    Messages:
    34
    Likes Received:
    0
    Props on the new forum tricks =) (Making sure I knew what forum I was in, the Prefix, "no similar threads found") I like. Anyway, on to business.

    Last night, my computer was fine. I closed everything out, put it in sleep mode. This morning, I get up, check my e-mail via Thunderbird, try to do some web surfing on the Internet Explorer 9 beta, and I think that's all I had open when my computer started moving very slowly. Windows Aero turned itself off, and a few moments later I got the BSOD message "KERNAL_DATA_INPAGE_ERROR." I wasn't able to memorize or write down the longer error message in time (is there a way to prolong the amount of time BSOD's show themselves"?).

    After that, I tried rebooting. A blue screen came up way too fast to read it each time, and the computer tried rebooting again. This kept happening. I tried booting in Safe mode. Now it's been attempting start-up repairs for an hour or two and shows no sign of anything else happening. So I don't think I can reach the dump file.

    Any idea on what's wrong or what I should do?
     
  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Welcome...

    Download, burn, then boot to Knoppix disc.

    Get the crash dumps from there, zip them and post here. If there are issues we can take care of, you will also be able to use Knoppix to do so.

    Also, go into the bios and Load Optimized Defaults. Save.
     
  3. Twilit Soul

    Twilit Soul New Member

    Joined:
    Aug 10, 2009
    Messages:
    34
    Likes Received:
    0
    I honestly just went ahead and wiped the drive...it was about time anyway, and I honestly didn't expect to be told I could do much else.

    I kind of regret it now! I'll definitely be looking into Knoppix to see what it is, and maybe what with iCare Data Recovery being free until Christmas I can still recover the dump and post it here to find out what wrong.

    What does hitting load optimized defaults do? Would it still be a good idea to try it?

    I don't understand taking a screenshot of the spd means (I don't know what the spd is) and I'm checking out CPU-Z now.

    Edit: I checked out Knoppix, and I already have an Ubuntu disk which I've set up to dual-boot with Windows. (I think, since Windows is still installing to it's own partition in the other room, last I checked). Could I have used Ubuntu to do the same thing you said to do with Knoppix?
     
    #3 Twilit Soul, Dec 15, 2010
    Last edited: Dec 15, 2010
  4. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    It will be obvious when you run CPU-Z.

    Loading optimized defaults ensures that the bios is set well and there aren't any wrong configurations, which is very common in bsod cases.
     
  5. Twilit Soul

    Twilit Soul New Member

    Joined:
    Aug 10, 2009
    Messages:
    34
    Likes Received:
    0
    Okay, sounds good then. And that makes optimized defaults sound like a pretty good idea to me! I'll do that ASAP. And hopefully my post after this one will include a dump file.
     
  6. Twilit Soul

    Twilit Soul New Member

    Joined:
    Aug 10, 2009
    Messages:
    34
    Likes Received:
    0
    Now that Windows 7 is installed again, I've got a couple of problems. I can get internet access via my ethernet connection, but my wireless says "No Network Access." This is true for both my Ubuntu and Windows partitions.

    Also, there is a "Base System Device" which appears to have no driver?
     
  7. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    One thing at a time...

    Open device manager. Right click the one without a driver. Choose properties. Go to details tab. Change dropdown to say hardware ids.

    Copy/paste the 4 lines that are shown below to here.

    ---------

    For the wireless, uninstall all the wireless software in the normal method.

    Then type msinfo32 in the start menu. Press enter. File | save on the opened screen. Zip the saved file and attach it here.

    Also type services.msc in the start menu and press enter. Set the WLAN service to automatic for now.

    We will install the correct driver only, without software, later on.
     
  8. Twilit Soul

    Twilit Soul New Member

    Joined:
    Aug 10, 2009
    Messages:
    34
    Likes Received:
    0
    I apologize if I am frustrating, but I solved both problems while waiting...I reset the router to factory settings and that solved the issue with internet (I do not know why). And the Action Center told me to install the driver for the Ricoh Card Reader, and after that was done the base system thing went away.
     
  9. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    lol reporting that issues are solved is never frustrating. Enjoy and good job. :)
     
  10. Twilit Soul

    Twilit Soul New Member

    Joined:
    Aug 10, 2009
    Messages:
    34
    Likes Received:
    0
    Thanks and I shall =)
     
  11. Twilit Soul

    Twilit Soul New Member

    Joined:
    Aug 10, 2009
    Messages:
    34
    Likes Received:
    0
    I had my re-install working as well as I could, until Explorer just froze up and I held down the power button to cut it off. Now whenever I try to boot it, I just get a blank screen after the BIOS. I'm on my old hard drive at the moment, with the ever-present "hard drive failure imminent" message on start-up. From the sounds this thing makes, I believe it...but not much choice right now. Here's those screens you asked for, since I would expect those tabs to be the same regardless of my current hard drive. Also, I could not find a "load optimized defaults" option but I'm about to go look again after flashing my BIOS to the latest version.
     

    Attached Files:

  12. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    This above...no sense in doing anything else at all with a HDD like this in the system.
     
  13. Twilit Soul

    Twilit Soul New Member

    Joined:
    Aug 10, 2009
    Messages:
    34
    Likes Received:
    0
    Sorry! I wasn't clear there. My hard drive I'm working on is NOT the same hard drive as the "failure imminent" hard drive. That's the one I was using so that I could post on these forums.

    But here's my latest update: I re-installed Windows...AND Ubuntu again. But this time, I formatted the 100 MB partition that Windows creates along with the partition for it's program files. I suppose that considering I had troubles booting before, never formatting and re-writing that in the first place probably never helped much. Now I'm also using GRUB to boot up my computer, so that whenever/if-ever Windows decides it needs a 7th re-installation I'll still be able to access Ubuntu and wipe the Windows Partition clean.

    Edit: I also found the "Load Default Settings" option in the BIOS. I didn't think to look down at the shortcut keys at the bottom of the screen my first time around.
     
  14. Twilit Soul

    Twilit Soul New Member

    Joined:
    Aug 10, 2009
    Messages:
    34
    Likes Received:
    0
    UNMOUNTABLE_BOOT_VOLUME

    I am currently on my Ubuntu OS, since booting into Windows will no longer work. When I try, there is half a second of a BSOD with UNMOUNTABLE_BOOT_VOLUME and I was only able to read that by breaking out the video in my phone and stopping the video at the moment where the BSOD showed up.

    In the past few days, I have re-installed Windows twice, and this is the third time I have had this problem. There is no minidump folder from what I can see from here by the way =/

    I just tried:

    sudo ntfsfix /dev/sda2
    sudo ntfsfix /dev/sda3
    sudo ntfsfix /dev/sda5

    Those are the two primary Windows partitions I use, along with a seperate logical partition for my files that I use in either/both Ubuntu and Windows 7.

    It says operation successful for all of them. I am going to attempt to boot back into Windows 7, but I do not believe it will work since this is my second time trying this.

    I have also tried Startup Repair by the way, which leaves me at a blank black screen for a very long time. I shut the laptop off eventually.

    I have tried using my Windows 7 disc to repair but I had the same thing happen after hitting the "repair" option. Or worse, it reaches "Setup is loading..." or whatever the message is right before the dialog comes up and never passes that point. Last time I just re-formatted the 100 MB windows partition for system files and the other partition the program files went on, and I was able to load up and install Windows again with no issue.

    Any idea what could be causing these problems?? Or how I could hope to fix them...?
     
  15. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Re: UNMOUNTABLE_BOOT_VOLUME

    Change the SATA mode in bios and save. (If it's on AHCI, set it to IDE. Vice-versa....Or if RAID, disable RAID....etc...)
     
    #15 TorrentG, Dec 17, 2010
    Last edited: Dec 17, 2010
  16. Twilit Soul

    Twilit Soul New Member

    Joined:
    Aug 10, 2009
    Messages:
    34
    Likes Received:
    0
    Re: UNMOUNTABLE_BOOT_VOLUME

    I tried that, and this time it did not even get to finish forming the Windows logo before another BSOD showed up. I'll record it this time to see if the BSOD message is any different. If it is I'll report back here soon to say so.
     
  17. Twilit Soul

    Twilit Soul New Member

    Joined:
    Aug 10, 2009
    Messages:
    34
    Likes Received:
    0
    Re: UNMOUNTABLE_BOOT_VOLUME

    It wasn't any different. And I've tried installing Windows XP now from an older disc, I got this BSOD:

    STOP: 0x0000007B (0xF7dD663C, 0x0000034, 0x00000000, 0x00000000)
     
  18. Twilit Soul

    Twilit Soul New Member

    Joined:
    Aug 10, 2009
    Messages:
    34
    Likes Received:
    0
    Re: UNMOUNTABLE_BOOT_VOLUME

    Ubuntu told me the disk had "a few bad sectors." I went ahead and replaced the disk at the cost of a birthday present <.< Here's to hoping it works without issue.
     

Share This Page

Loading...