Keyboard issue

Discussion in 'Windows 7 Help and Support' started by Johnboy, Jul 3, 2010.

  1. Johnboy

    Johnboy New Member

    Joined:
    Jul 3, 2010
    Messages:
    4
    Likes Received:
    0
    Hi all some suggestions please.
    On one account only when you type the @ key on the keyboard it actually produces a " symbol and vice versa. Any ideas how this can be rectified?
     
  2. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    You have set the keyboard layout incorrectly. Go to control panel, regional options and set the keyboard layout to match your keyboard.
    Also, check the system tray for the language bar. If you see some two letters there like EN or FR try clicking it and choosing another language.
     
    TorrentG and (deleted member) like this.
  3. Johnboy

    Johnboy New Member

    Joined:
    Jul 3, 2010
    Messages:
    4
    Likes Received:
    0
    zvit, Thanks very much for your advice - it now works perfectly. Thanks again very much appreciated.
     

Share This Page

Loading...