Keyboard Mapping with individual keys to new ASCII

#1
I recently got my Laptop back from using Warranty to have it repaired.

As far as I can see the operating system has been wiped and a verison of Windows 7 Home Prem. Installed that wasn’t the factory version.

However I'm having keyboard trouble, firstly the 2 + shift = @ and ' + shift = " mixed around.

This I'm not all that concerned with (I'm certain it's something to do with MAC ascii codes)

However the 3 + Shift = # and the \ + shift = | ........ the 3 + Shift should be a pound sign. I'm English hence need to be able to enter the pound symbol and no key on the keyboard gives me a pound sign. Additionally I've tried Key Tweak and Sharp key but these seem to map keys to other keys...

Where as I want to change 3 + Shift to a pound sign.
 


Digerati

Fantastic Member
Microsoft MVP
#2
It looks like your keyboard is set to American English. Go to Control Panel > Region and Language and make sure your settings are set for the UK.
 


#3
okay, all suggestions have been great but to no avail.......There are no firewalls or scanners on the machine, channels have been thoroughly picked over and still slow speeds on this machine. every driver is up to date, does anyone out there have a solution to this? anything would be great thanks guys
 


#4
Where as I want to change 3 + Shift to a pound sign.
Regional.PNG Character Map.PNG

1. You need to switch to the British layout, Control Panel >> Regional and Language:

(this will map Shift+3 to the British pound sign)




2. You can also use Accessories >> Symbol Tools >> Character map:

(you can copy the pound sign from here)

 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.